1. archieAPC Z10's Avatar
    It's a good thing that iGrann fixed the graphics problems we encountered with their recent update. Here's the thing, a few days after I updated my iGrann I noticed that every time I'll check my latest notification in the "news"... it will automatically exits and I have to open once again my iGrann.

    Anyone shares the same experience???

    APC via Z10
    11-27-14 08:53 PM
  2. annon91221's Avatar
    I don't use Instagram(iGrann) much to give you a feedback on the problem that you are having, but the feature I would like the Dev to include is to have "open in" option from other apps and browser for IG links so that I could open the link in iGrann app..

    Posted via CB10
    11-27-14 09:18 PM
  3. eddy_berry's Avatar
    No but even after the latest updates I get all of my notifications at once. Notifications are even turned off. Mind you I'm not sure if it's the app or the app is not playing nice with a leaked 10.3.1. The last update said it fixed that issue but I still get it randomly.

    Posted via CB10
    11-27-14 09:52 PM
  4. AmritD's Avatar
    Mine doesn't load feeds on wifi. Unless I am sitting right besides my router. Previously it would load feeds without any issues.

    Q5 SQR100-3/10.2.1.3442
    11-27-14 11:08 PM
  5. Originalloverman's Avatar
    Mine lags very much but then again it could be because my memory is very low

    Posted via CB10
    11-28-14 10:19 AM
  6. JamBueree's Avatar
    You can all solve your problems by opening the iGrann app, swiping down from the top.

    Tap on Help --> Contact Us

    You can write your message there.
    11-28-14 10:24 AM
  7. kenzo_44's Avatar
    I like the new update...All is working for me...I directly upgraded to this version from the original one!

    Posted via CB10
    11-28-14 10:32 AM
  8. lonestar1135's Avatar
    Everytime I open it I get the notification problem. Phone vibrates like crazy. Just started happening out of no where. Testing 10.3.1.652 and it happens with both igrann and igrann pro beta. Hopefully there is a fix soon. Installed and Uninstalled plenty of times and it's till a problem.

    Posted via CB10
    12-08-14 02:40 AM

Similar Threads

  1. Correct way to format a 64 GB micro SD card on the Passport?
    By KenV54 in forum BlackBerry Passport
    Replies: 18
    Last Post: 04-10-15, 01:18 AM
  2. The Best Leak available right now, and why?
    By XPirion in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 12-14-14, 07:56 AM
  3. Can you mute the dialpad sound on z30 in 10.3?
    By october88 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-28-14, 10:06 PM
  4. Can you remove the homepage on 10.3?
    By lovedaazn in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-27-14, 07:32 PM
  5. Access hub while on the phone?
    By cbr629 in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-27-14, 06:07 PM
LINK TO POST COPIED TO CLIPBOARD