07-31-15 06:12 AM
30 12
tools
  1. Ambitious_1's Avatar
    SOLVED, on page 2.

    Thanks guys

    --------------------------------------------------------------------------------------


    Hi there guys.

    On my Z30, after trying to get clever and loading an older 'radio.bar' over my 10.3.2.339 install via Sachesi, my phone no longer works.

    Since doing the above I got the "bberror.com/bb10-0005" (ie BlackBerry 10 OS error codes) few times.

    Now the screen won't turn on and it will only emit the red led intermittently.

    Note: I am updating these as I try them
    I have tried the following with no success:
    - BBLink (won't reload device, as I can not 'reset' the phone (I hold down the power button but the red led still flashes)
    - autoloaders x 3:
    Z30-Classic-Leap_10.3.2.2339
    Z30-Classic-Leap_10.3.2.2252,
    10.3.2.2005,10.3.2.858 (loads after "Connecting to Bootrom:" then aborts)
    - SIC Multiwipe, ( loads after "Connecting to Bootrom:" then aborts)
    - Sachesi (but I can't progress past the password prompt), it states that it is in 'Bootloader Mode'
    - 2 different computers for both Sachesi and BB Link (my Win 7 virtual box on Linux and a Win 8 PC)
    - Web Link update

    Time spent on trying to fix the issue 10+ hrs


    I am now out of ideas and was hoping some knowledgeable people here can assist.

    Forever grateful for assistance....
    Last edited by Ambitious_1; 07-31-15 at 05:51 AM.
    07-30-15 02:07 AM
  2. Uzi's Avatar
    When it says connecting to bootroom press power button

    PassportSQW100-1/10.3.2.680
    07-30-15 02:14 AM
  3. Ambitious_1's Avatar
    When it says connecting to bootroom press power button

    PassportSQW100-1/10.3.2.680
    I followed the onscreen instructions at the time. My phone doesn't 'power down', but continously blinks red. At best holding the power button down for 10 seconds (and longer), at best, gets me a static red light for 3 seconds. Then is goes back to blinking.

    Thanks for your prompt response though.
    Last edited by Ambitious_1; 07-30-15 at 03:00 AM.
    07-30-15 02:44 AM
  4. Uzi's Avatar
    I followed the onscreen instructions at the time. My phone doesn't 'power down', but continously blinks red. At best holding the power button doen for 10 seconds (and longer), at best, gets me a static red light for 3 seconds. Then is goes back to blinking
    Sorry for not clear, when you using autoloader when it says connecting to bootroom, press the power button until you got the message connected to bootroom


    PassportSQW100-1/10.3.2.680
    07-30-15 03:00 AM
  5. chopachain's Avatar
    Its more or less impossible to brick a BB10 device. You have two options, reload the whole OS via autoloader or you can just reload the radio via autoloader. Not sure what you have done wrong because you can load a older radio just not older than 10.3.2. My Z30 and Z10 are both running older radios no problem. You can download what you need from Thurask thread. I have never used the power button when running a autoloader. (I'm not saying its wrong Usman). Make sure link doesn't start when you plug your device in. Plug in your device and then start autoloader. Hope this helps.
    07-30-15 03:31 AM
  6. Uzi's Avatar
    Its more or less impossible to brick a BB10 device. You have two options, reload the whole OS via autoloader or you can just reload the radio via autoloader. Not sure what you have done wrong because you can load a older radio just not older than 10.3.2. My Z30 and Z10 are both running older radios no problem. You can download what you need from Thurask thread. I have never used the power button when running a autoloader. (I'm not saying its wrong Usman). Make sure link doesn't start when you plug your device in. Plug in your device and then start autoloader. Hope this helps.
    In this case to trigger connection to bootroom

    PassportSQW100-1/10.3.2.680
    07-30-15 03:37 AM
  7. Ambitious_1's Avatar
    Update:


    Autoloaders on a different computer start, ie it loads the 'RAM image' to 100%, albeit very quickly, (for a few seconds) then disconnects after saying 'failed' and closes
    Last edited by Ambitious_1; 07-30-15 at 06:10 AM.
    07-30-15 05:40 AM
  8. Uzi's Avatar
    Try different autoloader?

    PassportSQW100-1/10.3.2.680
    07-30-15 05:44 AM
  9. Pdinos3's Avatar
    Booooo, BB Link, must have an older OS and didn't load. ie I know I can't roll back much prior to installing 10.3.2.339.

    I continue...
    10.3.2.2339

    Via CB10 Runnin PassportSQW100-1/10.3.2.2339
    07-30-15 05:56 AM
  10. Ambitious_1's Avatar
    Tried two so far with no luck. Same problem (10.3.2.2339 and 10.3.2.2205).....
    07-30-15 06:11 AM
  11. Uzi's Avatar
    Tried two so far with no luck. Same problem (10.3.2.2339 and 10.3.2.2205).....
    Since you can connect to bootroom, run sic wipe and then run autoloader

    PassportSQW100-1/10.3.2.680
    07-30-15 06:13 AM
  12. Ambitious_1's Avatar
    Since you can connect to bootroom, run sic wipe and then run autoloader

    PassportSQW100-1/10.3.2.680
    Tried this.. and it aborts from it after loading 'RAM image' to 100%, greed LED light comes on and quits.

    Unfortunately I am rapidly losing hope.
    07-30-15 06:22 AM
  13. Ambitious_1's Avatar
    Since you can connect to bootroom, run sic wipe and then run autoloader

    PassportSQW100-1/10.3.2.680
    Tried this.. and it aborts from it after loading 'RAM image' to 100%, greed LED light comes on and quits.

    Unfortunately I am rapidly losing hope.
    07-30-15 06:24 AM
  14. chopachain's Avatar
    Prior to this.
    What OS and radio did you have loaded?
    Did you have BB protect enabled?
    07-30-15 06:27 AM
  15. Ambitious_1's Avatar
    10.3.2.2339. Loaded via autoloader (as is)

    Then I tried to load 10.3.2.859 Radio bar over OS 10.3.2.2339 (after reading the "Can I increase battery life by changing radio file?", thread) via Sachesi. That is when the phone went dead.

    Yes, I have BB Protect enabled. There is an idea! I just logged in via the browser. Not sure what I am looking for though?
    07-30-15 06:34 AM
  16. chopachain's Avatar
    How or what method did you load .859 over .2340?
    07-30-15 06:51 AM
  17. Ambitious_1's Avatar
    How or what method did you load .859 over .2340?
    drag and dropped the bar via Sachesi
    07-30-15 06:58 AM
  18. chopachain's Avatar
    It has to be something you did loading .859 because after that your phone was soft bricked.
    No matter what you did .2339 autoloader should still load and make the device usable again.
    07-30-15 07:21 AM
  19. JRM1014's Avatar
    Makes a great coaster for my beer
    07-30-15 10:19 AM
  20. Ambitious_1's Avatar
    It has to be something you did loading .859 because after that your phone was soft bricked.
    No matter what you did .2339 autoloader should still load and make the device usable again.
    I wish it was that simple. I have tried 3 autoloaders on 2 different computers. At best the autoloader starts, the led turns from a blinking red to a solid green. The process then aborts.

    When I try Sachesi, I cannot connect ie get past the password screen. Below the password field it reads " Detected 1 Blackberry USB device(s) in Bootloader mode. Talking to 1 possible device(s)" and there is a spinning circle.

    I am losing hope...and believe it is bricked??? I worked on this for 7 hours yesterday and I am out of ideas.
    07-30-15 06:13 PM
  21. m3mb3rsh1p's Avatar
    Something else to try; not sure if it will help. Sometimes it's just a simple mistake that can make someone run around in circles

    - Disconnect phone and turn it off (in your case it's already off)
    - Uninstall all BlackBerry software, reboot then reinstall BlackBerry Link. Set link to NOT start when a device is connected
    - Close Link, Sachesi etc
    - Ensure you are using the correct autoloader (ST"A"100-)
    - (With Phone still disconnected) start autoloader. It will stop at "Connecting to bootrom"
    - Connect phone
    - Cross fingers
    07-30-15 06:37 PM
  22. Ambitious_1's Avatar
    Second day of trials:

    Update: After sleeping on it, I have tried more this morning

    I think the security on 10.3.2.2339 (ie can't roll back to <10.3.2.50,) is preventing the BBLINK update attempts.

    I have tried the 'web update version' and got:
    "There was an error updating your software. An error has ocurred while updating your device's software. unspecificied error encountered [A:0x000000A2]"
    07-30-15 07:25 PM
  23. snoop tiger's Avatar
    Second day of trials:

    Update: After sleeping on it, I have tried more this morning

    I think the security on 10.3.2.2339 (ie can't roll back to <10.3.2.50,) is preventing the BBLINK update attempts.

    I have tried the 'web update version' and got:
    "There was an error updating your software. An error has ocurred while updating your device's software. unspecificied error encountered [A:0x000000A2]"
    Try autoloder for both 10.3.2.858 and 10.3.2.2339



    Posted via CB10
    07-30-15 07:35 PM
  24. Ambitious_1's Avatar
    BTW, I am really appreciating the suggestions so far...

    On a side note I am having a really bad few days with my phones (I have a Q10 and a Z30). My 'bricked Z30(??) sits to my left and my Q10 on my right has been in 'security wipe' for 2+ days. Furthermore all my passwords are backed up and I can't access them/ know them with out one of my BB devices. Therefore I can't access a lot of other accounts ie emails, banking etc.
    So I am having real dramas.
    07-30-15 07:36 PM
  25. snoop tiger's Avatar
    PS:try 10.3.2.858 first

    Posted via CB10
    07-30-15 07:38 PM
30 12

Similar Threads

  1. Anybody using ATT unlocked classic for Tmobile?
    By krazyatom in forum BlackBerry Classic
    Replies: 42
    Last Post: 11-01-16, 10:46 AM
  2. So I may have a problem?
    By dave gomez in forum BlackBerry Passport
    Replies: 9
    Last Post: 08-13-15, 02:24 AM
  3. Why does my Z10 claim to have the latest software, but it is 10.1.0.2019?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-01-15, 04:35 AM
  4. Easiest way to change my IP on BB10 for out of my country.
    By antonrr in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-30-15, 04:35 AM
  5. How can I set Lock Screen Notifications on my Bold 9900?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-15, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD