1. vegaBB's Avatar
    After a failed security wipe on my passport, I got the error code bb 10-0015.
    I tried to restore my device whit BB Link, but it doesn't work. After reloading the OS, the progress bar on Link stucks at 100% for hours, than it starts whit loading again, while nothing happens on the device.
    I'm searching for a solution since Sunday! It's so frustrating! Never had such a problem, since I use mobile phones
    Is there any solution for this?!? I need my passport again!!!!

    I have only Mac, so I can't do an autoloader, right?

    Thanks in advance for helping!
    08-13-15 03:41 PM
  2. Bla1ze's Avatar
    I have only Mac, so I can't do an autoloader, right?
    Right but you can always run Bootcamp to use Windows. In any case, the best fix for this is your assumption of an autoloader.
    tdyhedge likes this.
    08-13-15 03:45 PM
  3. Bonsaibo's Avatar
    Right but you can always run Bootcamp to use Windows. In any case, the best fix for this is your assumption of an autoloader.
    I agree. Best fix is going to be an autoloader. Maybe a friend or family, with a Windows PC could let you use it, if you don't know bootcamp.
    08-13-15 03:47 PM
  4. vegaBB's Avatar
    Thanks Bla1ze

    So, the only way is to install windows and try autoloader?
    08-13-15 03:49 PM
  5. thurask's Avatar
    If Link doesn't work, then yeah.

    Posted via CB10
    08-13-15 03:51 PM
  6. vegaBB's Avatar
    Thanks Bonsaibo

    I do know bootcamp, but it's a long procedure. Anyway, I have no other chance, so I must do that!
    08-13-15 03:51 PM

Similar Threads

  1. Will there even be a 10.4?
    By ronpfid in forum BlackBerry 10 OS
    Replies: 161
    Last Post: 09-27-15, 07:20 AM
  2. Replies: 1
    Last Post: 09-20-15, 07:32 AM
  3. Why doesn't BB OS 10.2.1 loaded through autoloader work?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 08-13-15, 04:03 PM
  4. Help?
    By Robert Azenot in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-13-15, 02:16 PM
  5. My Q10 seems to be on but screen is completely black help?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 08-13-15, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD