1. blurredLINUS's Avatar
    I recently installed 10.3.0.1418 with sachesi and it works perfectly great but the reason I installed it is because of blend and now it doesn't work.

    I downloaded blend at my office computer and installed it but when I connect it using mobile it says that "this blackberry ID is. Not associated with any device"

    And when I connect it with usb it says that "RIM is blah blah internal device only" but when I connect my device with BlackBerry link it works perfectly.

    What should I do. The thing I've done so far are:

    1. Turn on allow connections and use mobile network in device connection .
    2. Register my blackberry in about > network
    3. Change my blackberry id username with a different email.

    Posted via CB10
    10-24-14 05:58 AM
  2. OzDude's Avatar
    Apparently not working on leaks, only on Passport for now

    ? Posted with the brilliance of my Z30 ?
    10-24-14 06:04 AM
  3. PeterRei's Avatar
    Works only with whitelisted pins by now.
    10-24-14 06:04 AM
  4. blurredLINUS's Avatar
    Apparently not working on leaks, only on Passport for now

    ? Posted with the brilliance of my Z30 ?
    Oh so that's why. What a bummer. And there I thought a can useblend while I'm working.

    It would have been a great help for me.

    Posted via CB10
    10-24-14 06:25 AM
  5. blurredLINUS's Avatar
    Works only with whitelisted pins by now.
    What are white listed pins?

    Posted via CB10
    10-24-14 06:25 AM
  6. serbanescu's Avatar
    What are white listed pins?

    Posted via CB10
    PINs of the devices accepted by BlackBerry to participate in their trial programs.
    10-24-14 06:33 AM
  7. blurredLINUS's Avatar
    PINs of the devices accepted by BlackBerry to participate in their trial programs.
    How do I enroll.

    Posted via CB10
    10-24-14 06:34 AM
  8. FrankIAm's Avatar
    You don't.
    10-24-14 06:42 AM
  9. blurredLINUS's Avatar
    You don't.
    Well that sucks.

    Posted via CB10
    10-24-14 08:46 AM

Similar Threads

  1. How do I set up the UC Browser on my BB Z3?
    By Avinash Kumar 16 in forum BlackBerry Z3
    Replies: 4
    Last Post: 10-31-14, 12:13 PM
  2. Replies: 5
    Last Post: 10-28-14, 08:51 AM
  3. Replies: 5
    Last Post: 10-24-14, 01:35 PM
  4. Why is my battery charging on my 9330?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-14, 12:02 AM
  5. T-Mobile wants better coverage inside your home and it's asking the FCC for help
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-23-14, 04:12 PM
LINK TO POST COPIED TO CLIPBOARD