1. Malik Raaza's Avatar
    need adobe for bb 10.3 ,somesites required plugin ,what should i do? Or is there any way that i can able to open my website which says missing plugin ? Please some body help ,i have tried many browser but nothing ,

    Posted via CB10
    02-24-15 08:09 AM
  2. moegh's Avatar
    Get android phone

    CB10 - Q10
    02-24-15 08:13 AM
  3. stevewoodrow11's Avatar
    Have you tried installing the Photon Browser - apk route I believe.
    02-24-15 08:14 AM
  4. Zmain's Avatar
    It was a very dam move to remove flash from the browser, regardless or not Adobe no longer support it or update it, it still has it's usefulness.

    Posted via CB10
    02-24-15 08:24 AM

Similar Threads

  1. I need Autoloader for my Q5 SQR100-3
    By Drey_007 in forum BlackBerry Q5
    Replies: 6
    Last Post: 08-22-15, 08:56 PM
  2. Q10 - Your device needs to cool down before your camera can be used
    By CrackBerry Question in forum Ask a Question
    Replies: 15
    Last Post: 03-03-15, 01:14 AM
  3. bb 10.3 deleting all my apps all the time , need help
    By terry t12 in forum BlackBerry Z10
    Replies: 5
    Last Post: 02-24-15, 03:27 PM
  4. Flash?
    By blackie1016 in forum Ask a Question
    Replies: 1
    Last Post: 02-24-15, 06:58 AM
  5. How do I use my BB Bold as a flash light?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-15, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD