1. chuckiev79's Avatar
    Hello. I have an unlocked priv on t-mobile running on build aag111. I haven't until recently listened to iheart radio and realized that when screen is off for about 2 minutes or so audio is killed, not buferring, killed. When screen comes on back comes audio. I've tried turning off battery optimizations, I've toggled the keep screen active setting in options, and I even tried rolling back to version 6.0. No luck. I'm starting to think it's the priv. Can anyone please verify this? I've started sending the iheart people emails, but I'm not sure I want to send them a bug report and it seems I'm unable to send them to BlackBerry because send button is greyed out and unresponsive. Help!
    08-25-16 09:24 PM
  2. chuckiev79's Avatar
    Also all permissions are granted.
    08-25-16 09:28 PM
  3. John Vieira's Avatar
    They probably haven't coded their app well. Properly coded apps won't do that.

    Posted via a Priv on an 6.0 Mushroom
    chuckiev79 likes this.
    08-25-16 09:42 PM
  4. chuckiev79's Avatar
    You're probably correct, but this app did work on previous BlackBerry builds. If 6.0 version of iheart app worked as exxpected I would think more along the lines your stating, but it does not. So idk.
    08-26-16 10:36 AM
  5. chuckiev79's Avatar
    Ok I'm an *****. I had a firewall setting for no data when screen was off in adguard. But firetube worked fine when screen was off so I don't exactly get that but whatever.
    08-26-16 11:33 AM

Similar Threads

  1. Remove birthdays from lock screen
    By palosanto in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-30-16, 04:14 AM
  2. When OS 10.3.3 for BlackBerry 10 roll out?
    By Tu Dika in forum Android Apps (Amazon Store & APK Files)
    Replies: 28
    Last Post: 10-14-16, 11:47 AM
  3. Turning off Peek in BB Hub
    By ihill in forum BlackBerry DTEK50
    Replies: 12
    Last Post: 09-13-16, 01:35 AM
  4. How to restore Data Usage icon to home screen?
    By ChillieBrick in forum BlackBerry Priv
    Replies: 3
    Last Post: 08-27-16, 07:17 PM
  5. Passport Solid red light only when plugged in
    By cogphn in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-25-16, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD