1. CrackBerry Question's Avatar
    I have started having crashes and issues getting the phone to restart. At one point I thought it was bricked. Got it to restart by pulling battery for several minutes while plugged into charger. Also, had a crash while using Bluetooth and Ford Sync. Have never had issues before. I did the upgrade the day it was rolled out and didn't start having problems until the last couple of days (around July 17).
    07-19-15 02:00 PM
  2. conite's Avatar
    I think you had a bad update (something went wrong). The OS on the Z10 is rock solid normally.

    Try a hard reset before you start looking for autoloaders.

    Z30STA100-5/10.3.2.2339
    07-19-15 02:04 PM
  3. micky_oh's Avatar
    I've had the Verizon OS upgrade for about 2 weeks now. It's all texting and app glitches, unresponsive touch screen, a rapidly draining battery and resets constantly.

    Posted via CB10
    07-22-15 09:31 AM
  4. babelovesberry's Avatar
    I seem to be having problems with my Bluetooth devices after the upgrade yesterday... specifically related to the music player... I can no longer play through my car stereo AND my headset no longer recognizes the play forward/back buttons... I was using these all the time... not happy with this update :/
    Using z10 via telus with 10.3.2 .2168

    Posted via my  berry smart & secure Z10
    07-22-15 05:18 PM
  5. babelovesberry's Avatar
    I seem to be having problems with my Bluetooth devices after the upgrade yesterday... specifically related to the music player... I can no longer play through my car stereo AND my headset no longer recognizes the play forward/back buttons... I was using these all the time... not happy with this update :/
    Using z10 via telus with 10.3.2 .2168

    Posted via my  berry smart & secure Z10
    Update: thanks to the BlackBerry gods this issue with my Bluetooth/car stereo has been miraculously fixed!!! Maybe the OS needed time to settle in? :

    Posted via my  berry smart & secure Z10
    07-24-15 04:19 AM
  6. lushbunny71's Avatar
    Try shutting down BlackBerry Blend.
    07-28-15 09:16 PM
  7. mehofmann's Avatar
    Anyone with phone lag upon answering a phone call? I answer the phone and I have to say hello a few times before someone answers or talks... my wife is have the same problem.

    Posted via CB10
    07-30-15 07:47 PM

Similar Threads

  1. How do I stop volume changes from browser?
    By scooter650 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 09-06-15, 10:12 AM
  2. Can I get a black dial pad on my Z-10 with updated OS?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-23-15, 09:43 AM
  3. Humm, deleted from hub only retrurning
    By mawil1013 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-22-15, 03:40 AM
  4. Z10 dead and restart loop after recent update
    By vegetto_456 in forum BlackBerry Z10
    Replies: 8
    Last Post: 07-20-15, 09:19 AM
  5. Q5 mobile data problem scince new os upgrade
    By Agidanicr7 in forum Ask a Question
    Replies: 1
    Last Post: 07-20-15, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD