1. CrackBerry Question's Avatar
    I have the Blackberry Z30, which I've has since November 22, 2014.

    Today I did the OS upgrade to 10.3.1 and I have lost all of the pictures that were taken with the camera since I got this new phone.

    Everything else (screen shots, photos downloaded from Facebook etc) are still there. Any thoughts???
    02-21-15 03:32 PM
  2. rbtg's Avatar
    I have the Blackberry Z30, which I've has since November 22, 2014.

    Today I did the OS upgrade to 10.3.1 and I have lost all of the pictures that were taken with the camera since I got this new phone.

    Everything else (screen shots, photos downloaded from Facebook etc) are still there. Any thoughts???
    did you know you can save pics on external sd card?
    and if you used an autoloader you should've back your ph up before
    02-21-15 03:49 PM
  3. Robert Fuoco's Avatar
    Same thing happened to me. Any solutions ? Boy do I wish I did a backup
    02-25-15 04:33 PM
  4. aloushka37's Avatar
    that's what's supposed to happen if you used an autoloader, you were supposed to back up before using any autoloader

    Posted via CB10
    Robert Fuoco likes this.
    02-25-15 05:24 PM
  5. saalleyn's Avatar
    I have a Q10 with an encrypted 64 GB micro SD card, I ran the software updater found in settings (perhaps that's what an autoloader is?) and all my camera photos are gone! Photos were stored on the media card btw. All that's left in the camera album are some 400 screenshots.

    Additionally, I can't take photos now because they don't get saved to the memory card nor internal memory. Screenshots I take now do get saved to the camera album though.

    Can someone help me recover what's lost and solve this current problem please??
    02-26-15 03:35 AM
  6. jope28's Avatar
    I have a Q10 with an encrypted 64 GB micro SD card, I ran the software updater found in settings (perhaps that's what an autoloader is?) and all my camera photos are gone! Photos were stored on the media card btw. All that's left in the camera album are some 400 screenshots.

    Additionally, I can't take photos now because they don't get saved to the memory card nor internal memory. Screenshots I take now do get saved to the camera album though.

    Can someone help me recover what's lost and solve this current problem please??
    Did you backup using BlackBerry Link?
    If you use an autoloader, you're supposed to decrypt your card before updating.
    I have my 64GB card decrypt while I download the OS file and then encrypt again after updating.

    [Hopefully NOT edited by admin to be fair lol. ] Frosty White Q10/10.3.1.2708 CB10
    04-11-15 11:56 AM
  7. kalonjie's Avatar
    If you had encryption on there's no way of recovering them. Next time remove pw encryption fist

     Z10
    04-11-15 02:18 PM
  8. 1Criz's Avatar
    When I upgraded, I also didn't see my pictures and videos for a while, but after few restarts they got back. I assume it took some time to update database.

    Posted via CB10
    04-11-15 02:48 PM

Similar Threads

  1. Replies: 29
    Last Post: 05-08-15, 03:48 AM
  2. Calendar app no alert after 10.3.1.1565 upgrade
    By vossmj in forum BlackBerry Passport
    Replies: 16
    Last Post: 03-07-15, 01:59 AM
  3. Facing issue with rotation lock in z10 after 10.3 upgrade
    By Viswagenx in forum Ask a Question
    Replies: 3
    Last Post: 03-05-15, 01:58 AM
  4. Apology for update
    By The Urban Brewer in forum BlackBerry Q10
    Replies: 12
    Last Post: 02-21-15, 04:41 PM
  5. Replies: 1
    Last Post: 02-21-15, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD