1. DFloresT's Avatar
    im trying to back up my Z30 but i keep getting this error. i already re-installed th blackberry link. please help me! "check if the device is connected to blackberry link"
    Click image for larger version. 

Name:	Captura de pantalla 2014-09-13 22.24.17.png 
Views:	28 
Size:	15.2 KB 
ID:	297723
    Click image for larger version. 

Name:	Captura de pantalla 2014-09-13 22.22.43.png 
Views:	28 
Size:	42.5 KB 
ID:	297724
    09-13-14 10:30 PM
  2. anon721037's Avatar
    try putting your device to connect to windows in your settings in the storage and access
    09-13-14 10:33 PM
  3. DFloresT's Avatar
    try putting your device to connect to windows in your settings in the storage and access
    i tried that, but no luck, igot the same error
    09-15-14 08:52 PM
  4. anon721037's Avatar
    Do you have most updated link, try to download blend but only load the drivers.

    Posted via CB10
    09-16-14 09:52 AM

Similar Threads

  1. White LED on my Z10 is mixed color
    By skstrials in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-06-15, 02:56 PM
  2. T-Mobile wants BlackBerry back!
    By eyesopen1111 in forum T-Mobile
    Replies: 119
    Last Post: 09-29-14, 09:50 AM
  3. Getting my New Blackberry Z30. Good bye Q10
    By Jonard Bais in forum BlackBerry Z30
    Replies: 23
    Last Post: 09-15-14, 12:26 PM
  4. Quick question about data
    By baspeed in forum General BBM Chat
    Replies: 6
    Last Post: 09-15-14, 07:34 AM
  5. Back on that 100% to 0% battery life
    By Ayla Pnx in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-14-14, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD