1. fortnumbear's Avatar
    Hi all having massive problems with mail\txt etc loading up in the Hub. I have trimmed right down all mails etc I have no background progs running anyone help please
    09-12-14 04:22 PM
  2. tinochiko's Avatar
    Hi all having massive problems with mail\txt etc loading up in the Hub. I have trimmed right down all mails etc I have no background progs running anyone help please
    OS?

    Posted via CB10
    09-12-14 04:23 PM
  3. billsterjito's Avatar
    we will need more information on this one for sure. when was the last time you re-started you device?
    09-12-14 04:26 PM
  4. fortnumbear's Avatar
    2 1 2977
    09-12-14 04:26 PM
  5. billsterjito's Avatar
    also which device is it?
    09-12-14 04:26 PM
  6. fortnumbear's Avatar
    I reboot every day
    09-12-14 04:26 PM
  7. fortnumbear's Avatar
    Sqn 100 3
    09-12-14 04:27 PM
  8. fortnumbear's Avatar
    09-12-14 04:28 PM

Similar Threads

  1. 10.3 Dark theme for Hub?
    By Ducati-88 in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 10-20-14, 11:51 PM
  2. What features would you like to see in the HUB in 10.3?
    By khehl in forum BlackBerry 10 OS
    Replies: 51
    Last Post: 10-16-14, 05:58 PM
  3. Social Media on Q10 Hub
    By UKAsh in forum Ask a Question
    Replies: 2
    Last Post: 09-12-14, 06:28 AM
  4. Link not seeing BB z10 with 10.3 loaded
    By Rngadng in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 09-11-14, 10:28 PM
  5. Tweets wont show up in app or hub on Q10
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 09-11-14, 09:28 AM
LINK TO POST COPIED TO CLIPBOARD