1. CrackBerry Question's Avatar
    I have been sending my company Bulk Mails to more than 1 thousand at one time.
    Recently I upgrade my Z30 to OS 3.0 there my problems started..Now my recipients complain that they receive same duplicate more than twice. I checked and re checked before sending the mail but I always get same response. THIS ONLY STARTED AFTER I UPGRADE TO OS 3.0. I felt humiliated and shame to answer to everyone think that I made repeated mistake.
    11-21-14 04:37 PM
  2. Gearheadaddy's Avatar
    Sounds like you need an antivirus ON YOUR COMPUTER...doesn't sound like phone issue
    11-21-14 07:13 PM
  3. Magen Mac's Avatar
    I am using BlackBerry Z30 software release 10.3.1.522. I usually send bulk mails using Microsoft Exchange, With previous 10. 2.1 vesion i never had this problems.
    11-22-14 01:55 AM
  4. MobileMadness002's Avatar
    You are using an OLD leak, maybe try a newer and if that still fails, then return to the version that was working fine.
    11-22-14 07:22 AM

Similar Threads

  1. Why sent mails get deleted from hub and server?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-20-14, 06:15 PM
  2. "Archive" instead of deleting mail on BIS with Google Apps mail
    By Volareman in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-20-14, 04:56 PM
  3. Why is mail I am sending going to my Outlook inbox?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-20-14, 08:18 AM
  4. Add mail task app
    By albertinik in forum BlackBerry Z10
    Replies: 0
    Last Post: 11-19-14, 03:07 PM
  5. Replies: 1
    Last Post: 11-19-14, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD