1. CrackBerry Question's Avatar
    Hi Team !!

    I would just like to add on few details on the same issue. I have 2 BB handset one 8520 curve & 9900 bold. The issue is with my BB 9900 bold. There is a SOS in my phone signal for the past 2-3 days. Earlier it as working fine. I tried hard reboot, but in vain. I tried using the same simcard on my other bb device. Its working great. But as soon as I tried the same simcard to my bb bold 9900, the signal goes SOS. Why ? On top of it when I tried to reset manually, I found the network selection mode there is no automatic option there appears on 3 options, Prompt, Yes & No. And it helps me with nothing.
    Team, kindly tell me is the problem exists with the device or OS? I dont see the simcard defect as its working fine in another device.
    10-24-14 12:46 AM
  2. hamsterwheel's Avatar
    Try to re register your device again with blackberry or resend service books
    10-24-14 10:11 PM

Similar Threads

  1. BB Passport BNIB $680 USD + shipping
    By gallopiton in forum Buy, Sell, Trade - Sold / Archived
    Replies: 34
    Last Post: 11-20-14, 05:02 PM
  2. "General problems" using mms
    By mdobin in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 11-04-14, 01:01 PM
  3. So, October is almost over, any word when 10.3.1 or Classic drops?
    By BK_NY_RAY in forum General BlackBerry Discussion
    Replies: 31
    Last Post: 10-28-14, 06:29 AM
  4. Bold 9900 At&T MEP-04598-007 unlock?
    By Trinh Vo in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 10-23-14, 07:45 PM
  5. How do I work with internet GMS not only WIfi?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 10-23-14, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD