1. nyfinch's Avatar
    First time starting a thread or asking a question so please forgive me if this isn't posted in the right place. I'm using the Passport on the official OS, and using the latest version of Link.

    When I first switched to BB10 (Z10), I was using a now-retired Thinkpad; over the course of a year or so, several backup files were made using this laptop. Subsequently, I moved to a new Thinkpad, set up Link there as well, and have made fairly regular backup files there as well. Over time I noticed that, although I completely stopped using the older laptop, both accounts would show up on my phone (under accounts, contacts, etc.). I always meant to clear up this mess, but alas, never got around to it.

    To get to the point, I have had over 1800 contacts until this morning when I made the mistake of deleting the old laptop's account from my phone. I now have just over 900 contacts, the loss obviously coming from the deleted account. I tried to sync contacts only from my new laptop, thinking the last backup (from a week ago) would have all of my contacts but when I click "configure contacts" (so I can make sure it only adds contacts, not deletes), the program freezes. I restarted the computer, even deleted and reinstalled Link, but clicking "configure" continues to freeze the program.

    I went back to my old laptop to give that a go, thinking my last backup made there (many months ago) would at least have the missing contacts that were associated with that computer but found the same problem with Link (even with fresh install, it freezes when click "configure"). If that isn't confusing enough (at least for me), after that failed attempt, I went back into the contact app and found that there's now two separate "accounts" for my old laptop - one still devoid of any contacts, and one with 156 contacts. Suffice it to say, I've hit the point where I don't want to make this any worse but I need to recover this very important data so I am turning to the community for help.

    (1) any suggestions on how to get back the missing contacts?

    (2) any suggestions as to the above problem with Link?

    (3) assuming a fix to the above, what's the best way to insure all contacts stay with my current computer while still deleting the account associated with my old laptop?

    I don't know if it's in any way related, but I'm one of those BB10 users that regularly receive "Account Info Needed - you need to update your account password for...." notifications, daily, for each of the aforementioned laptops.

    Sorry for being so long and thanks in advance for any help you can offer.
    02-09-15 10:02 AM
  2. kbz1960's Avatar
    Find the backup file on the old laptop and copy it to the new one and use link to restore it.
    02-12-15 06:35 AM
  3. nyfinch's Avatar
    Thank you for your response. This morning, I actually did a two-way contacts sync from my old laptop so I wouldn't lose any of the contacts still on my phone, and although it was a little messy, I believe I got most of my contacts back.

    Thank you again for lending a hand!

    Posted via my Passport
    kbz1960 likes this.
    02-12-15 03:36 PM
  4. misterabrasive's Avatar
    Thank you for your response. This morning, I actually did a two-way contacts sync from my old laptop so I wouldn't lose any of the contacts still on my phone, and although it was a little messy, I believe I got most of my contacts back.

    Thank you again for lending a hand!

    Posted via my Passport
    I would suggest that you try a backup app such as Backup Pro. It's well worth the price. Find it in BlackBerry World.

    Posted with my Z10 on Verizon 10.2.1.3253
    kbz1960 and FireChestApps like this.
    02-13-15 02:08 AM

Similar Threads

  1. How do I I patch Snapchat with Luckypatcher?
    By CrackBerry Question in forum Ask a Question
    Replies: 12
    Last Post: 02-04-17, 04:02 PM
  2. Can I use my new Passport & Old Z10 on Link?
    By SM002 in forum BlackBerry Link
    Replies: 2
    Last Post: 02-10-15, 07:27 AM
  3. How can I fix icons missing from playbook?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-09-15, 09:41 AM
  4. Security with apps
    By 1guitarguy in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-09-15, 08:20 AM
  5. Why am I getting an error message when I try to use the apploader?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-09-15, 06:57 AM
LINK TO POST COPIED TO CLIPBOARD