1. Khayyam Akhtar's Avatar
    I followed Cobalt's method to patch android games using PS_patcher 1.6 to remove the play services error.
    I even have google play games, playstore, play services, google+ whitelist, GID... All prepatched by and from Cobalt and are working.

    But when I install an android game (suppose EvoCreo), it works fine in single mode but when I try to sign in to gmail, google play logging in pops up and vanishes after some time as it does on normal android phones, but after that a loading/buffer icon keeps on rotating and never stops.
    When I press back, EvoCreo shows error "Failed to sign in, check your internet connection"

    Same behavior from all multiplayer games using google play games log in.

    Any ideas or help?
    Thank you.
    01-10-17 11:00 AM
  2. Cobalt232's Avatar
    Install the latest pre-patched Play Services v10 and Whitelist 1.0.0.6. Whitelist the app, then it should work.
  3. Dunt Dunt Dunt's Avatar
    You sort of asked a general question (in the title), might should have been specific and asked if anyone had EvoCreo working for online play.

    I will say that there are a number of online games that do work... but patching it tricky or you have to use a specific version of the app. Looking through Cobalt's Patcher Thread is a good way to find info.
    01-10-17 11:09 AM
  4. iUser's Avatar
    I followed Cobalt's method to patch android games using PS_patcher 1.6 to remove the play services error.
    I even have google play games, playstore, play services, google+ whitelist, GID... All prepatched by and from Cobalt and are working.

    But when I install an android game (suppose EvoCreo), it works fine in single mode but when I try to sign in to gmail, google play logging in pops up and vanishes after some time as it does on normal android phones, but after that a loading/buffer icon keeps on rotating and never stops.
    When I press back, EvoCreo shows error "Failed to sign in, check your internet connection"

    Same behavior from all multiplayer games using google play games log in.

    Any ideas or help?
    Thank you.
    Keep your Z10 as a very good communication device. For games, get a BB-Droid or if it is too pricey, just a no-name Android device.

    I know it is not the techiest solution. But believe me, you will save so much time and energy to find out how the problem could be solved for this topic.
    01-10-17 11:27 AM
  5. Cobalt232's Avatar
    Install the latest pre-patched Play Services v10 and Whitelist 1.0.0.6. Whitelist the app, then it should work.
    pkcable and Dunt Dunt Dunt like this.
    01-10-17 03:46 PM
  6. Khayyam Akhtar's Avatar
    Thanks Cobalt!
    You are a savoir!
    It works!!

    Thanks a bunch!
    pkcable likes this.
    01-11-17 04:41 AM
  7. Khayyam Akhtar's Avatar
    Works fine. But sometimes gives the error "unknown error with google play services" while signing in to the game for multiplayer
    01-11-17 10:05 AM
  8. pkcable's Avatar
    You sort of asked a general question (in the title), might should have been specific and asked if anyone had EvoCreo working for online play.

    I will say that there are a number of online games that do work... but patching it tricky or you have to use a specific version of the app. Looking through Cobalt's Patcher Thread is a good way to find info.
    Title adjusted! And best answer marked!
    Cobalt232 likes this.
    01-11-17 03:46 PM
  9. pkcable's Avatar
    Works fine. But sometimes gives the error "unknown error with google play services" while signing in to the game for multiplayer

    Just be grateful it works. We are dealing with a situation that the BB10 Android runtime is way out of date and not being updated. This WILL break some apps. If and when we can, our experts like Cobalt are figuring out ways to get things working, BUT there's only so much you can do, for some apps you just can't get them to work, and for others we must accept issues, such as occasional (and sometimes NOT so occasional) error messages, and reduced functionality, etc.
    Cobalt232 likes this.
    01-12-17 10:50 AM

Similar Threads

  1. Dark HUB on Android ahahahahha
    By Nikola Adzic in forum BlackBerry 10 OS
    Replies: 46
    Last Post: 01-13-17, 04:49 PM
  2. I have Bold 9930 & want delete Speed-dial On Device
    By NJanitz in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 01-12-17, 07:11 PM
  3. Restoring Q10 backup on PPSE
    By lobbyintx in forum Ask a Question
    Replies: 6
    Last Post: 01-12-17, 06:06 PM
  4. How does the BlackBerry Hub look on a Pixel?
    By ikalinin in forum BlackBerry HUB+ Suite
    Replies: 5
    Last Post: 01-11-17, 09:59 PM
  5. How to enable 'Dark Theme' for the BlackBerry Hub on Android
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-11-17, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD