1. hoseinafsharb's Avatar
    Posted via CB10
    10-17-16 02:00 AM
  2. Dunt Dunt Dunt's Avatar
    What OS are you on?

    Maybe you need an update/refresh the OS, maybe you have installed some 3rd Party app that is causing and issue.
    10-17-16 08:36 AM
  3. coffee-turtle's Avatar
    Another possibility is that you have the pictures saving to SD Card and SD Card is faulty?
    10-17-16 08:37 AM
  4. hoseinafsharb's Avatar
    My os is 10.3.2.2876 ,

    Posted via CB10
    10-18-16 11:45 AM
  5. hoseinafsharb's Avatar
    My sd card is 64gb and picture save on sd card

    Posted via CB10
    10-18-16 11:46 AM
  6. hoseinafsharb's Avatar
    When restart a device all things is true

    Posted via CB10
    10-18-16 01:58 PM
  7. Lusitano17's Avatar
    Remove your SD card reboot device and then check to see if problem persists.
    If it does you can probably eliminate the SD card as a cause. You may want to hard reboot device or potentially reload your OS.
    You can also check camera function to some degree with BBVE.
    If the problem resolves after SD card removal then you can reinsert the SD to check if problem returns.

    Posted via CB10
    hoseinafsharb likes this.
    10-18-16 02:21 PM

Similar Threads

  1. VIdeo:My 9900 vs. iPhone 5C Speed Comparison
    By Ralph Morgotch in forum BlackBerry Bold 9930/9900
    Replies: 8
    Last Post: 01-12-17, 07:13 PM
  2. Facebook/messenger for Blackberry os 10
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 12-05-16, 10:16 AM
  3. Passport storage memory usage
    By tk3133 in forum BlackBerry Passport
    Replies: 8
    Last Post: 10-19-16, 03:59 PM
  4. Couldn't work without my BlackBerry keyboard
    By ED1993le in forum BlackBerry Passport
    Replies: 3
    Last Post: 10-19-16, 02:56 PM
  5. Blackberry Link refuses to start: how can I back up e.g. address book?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-17-16, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD