1. bbchap's Avatar
    hi,

    My 5month old blackberry z10 stl100-1 , running os 10.2.1.3175 , was running great until today when i tried to open my music and it wouldnt open, i then pulled out the battery to reboot the device and it restarted,

    1. i get the usual black screen written blackberry
    2. then i get the usual blackberry loading/progress bar logo and it shows progress as usual except when i touch/flick the logo it doesnt show loading/startup percentage as usual
    3. it loads up til about 60% and then the startup loading process becomes very slow and it eventually hangs at about 96%...

    i have tried the following
    A. i left it to start up for 6hours but still no joy,
    B. i held down the power button for 10seconds and it restarts but then eventually hangs on load
    C. i tried holding down the up and down volume keys at the same time and nothing happened
    D. i pulled out the battery and it restarts but then eventually hangs

    Please help, what can i do?
    07-19-14 06:55 PM
  2. jaydee5799's Avatar
    More than likely you need to download an OS and plug in your phone and reload the OS.
    07-19-14 07:06 PM
  3. nelsonningombam's Avatar
    Check my post. This problem seems very common on stl 100 1

    Posted via CB10
    07-19-14 08:26 PM
  4. nelsonningombam's Avatar
    07-19-14 08:27 PM
  5. katariamic's Avatar
    i am facing a similiar issue.
    was playing a game battery got drained and now upon charging it is stuck on the blue boot animation.
    07-21-14 12:58 PM
  6. Uchebosso's Avatar
    it happens to me regularly, all I do is touch the load logo and immediately the percentage starts counting,
    sometimes I stop touching it and the percentage freezes back and if I leave it like that it won't boot at all. I tap the screen till it counts down completely.
    it's worked for me and it still is.

    Posted via CB10
    07-21-14 02:23 PM
  7. Kent Alkeen's Avatar
    what os to reload? pls reply.mine is stuck to at 4%
    11-13-14 06:31 AM
  8. Imah Sunday's Avatar
    Hello BBChap, were you able to recitify the problem. because I just experienced exactly same issue. my device is z10 stl100-1
    12-23-14 12:10 PM

Similar Threads

  1. 10.2.1.3253 on Q10
    By uc_ray in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 07-24-14, 12:15 PM
  2. Meeting reminder on lock screen
    By Phinhead54 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 07-21-14, 04:59 PM
  3. Z10 sim contacts
    By nithiswar in forum Ask a Question
    Replies: 2
    Last Post: 07-21-14, 01:40 PM
  4. Z10 looses battery power while charging and playing.
    By jairolas in forum BlackBerry Z10
    Replies: 12
    Last Post: 07-19-14, 10:25 PM
  5. BBM lock app for Z10
    By pweetyleacious in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 07-19-14, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD