1. CrackBerry Question's Avatar
    Hi guys,

    I just updated the software on my Blackberry and when I was done Blackberry Link said that there were warnings encountered during the loading process. Now when I plug in my z10, my phone says that it is trying to set up Blackberry link. Not only that, but the phone and the Link do not connect at all! I dont know if, it is the usb or what!! Can someone help, or else I think I might have to reload the software or get a new z10!
    09-03-14 11:06 PM
  2. diegonei's Avatar
    Remove link using Control Panel, reboot and let the Z10 install link again.
    09-03-14 11:14 PM
  3. anischab's Avatar
    Or reinstall the latest version of Link,too!

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    09-03-14 11:16 PM

Similar Threads

  1. BlackBerry & exercise??
    By targnik in forum General BlackBerry Discussion
    Replies: 34
    Last Post: 03-27-15, 04:25 AM
  2. Verizon BlackBerry Q10 in black
    By decoy713 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 12
    Last Post: 09-10-14, 08:43 PM
  3. How can my phone be hacked? Seriously
    By Pasha_M5 in forum BlackBerry Q10
    Replies: 95
    Last Post: 09-08-14, 11:15 PM
  4. Z30 LTE bands incompatible with NA carriers?
    By CrackBerry Question in forum Ask a Question
    Replies: 19
    Last Post: 09-04-14, 03:27 PM
  5. On Tour with the Z30
    By randy050 in forum BlackBerry Z30
    Replies: 1
    Last Post: 09-03-14, 08:45 PM
LINK TO POST COPIED TO CLIPBOARD