1. nrussell18's Avatar
    I recently got my second Z10. The first on I had no issues with multiple work emails and personal emails. No with just one work email I am unable to create new email accounts. Can anyone help?

    Posted via CB10
    06-15-14 09:15 PM
  2. anon721037's Avatar
    Have you tried a hard reset,

    What is the exact problem,
    06-15-14 09:19 PM
  3. nrussell18's Avatar
    Click image for larger version. 

Name:	IMG_20140615_232719.png 
Views:	47 
Size:	32.3 KB 
ID:	278233 This is all I get when I go to advance settings. Won't alone Microsoft Exchange server to be added. Or any other email.

    Posted via CB10
    06-15-14 10:28 PM
  4. anon721037's Avatar
    Can't you set up with out going into advanced settings, try the hub settings.


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    06-15-14 10:36 PM
  5. nrussell18's Avatar
    Need it in advance. It worked fine on my old Z10. Not sure if I'm missing a setting?

    Posted via CB10
    06-16-14 06:56 AM
  6. pansycatz's Avatar
    I'm having the same issue with my new (second) Q10. Never had this problem with any BB phone before. I know my Gmail password is correct (even if I didn't know LOL) because there is no issue adding contacts and calendar for the same account; just e-mail. I have done both a hard reset and a full wipe. About to return this phone. Is this a 10.2 issue? That is the only difference, since AT&T finally released it while I was between Q10s.
    06-16-14 07:31 AM
  7. MobileMadness002's Avatar
    OP: Are they the same OS version? I remember seeing that multiple email accounts from the same DOMAIN are no longer permitted. Whethor error or not on BBs part I do not know.
    06-16-14 07:35 AM
  8. nrussell18's Avatar
    Unless when I updated my old Z10 and already had those email accounts there it just carried over?

    Posted via CB10
    06-16-14 08:33 AM

Similar Threads

  1. Help!! My Z10 dont have start screen??
    By Liemberry in forum BlackBerry Z10
    Replies: 14
    Last Post: 06-17-14, 11:18 AM
  2. Help please! My Q10 has Error BB10-0015
    By pate-bila in forum BlackBerry Q10
    Replies: 3
    Last Post: 06-16-14, 07:36 AM
  3. Can you connect z10 with tv?
    By Granrey in forum BlackBerry Z10
    Replies: 14
    Last Post: 06-15-14, 11:29 PM
  4. Email setup
    By phasor in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 06-15-14, 06:15 PM
  5. How to Get Emails Older than 30 Days in HUB
    By Qaxl in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-15-14, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD