1. US1228's Avatar
    Hi. I've been using the Z10 for a long time and have had no problems. I was put in my headphones and the sound would work for a couple seconds on speaker and then a split second on the headphones and then the sound would pause. I used a different set of headphones and they work fine. However, when I use the "broken" headphones with my computer, they work perfectly fine.

    I kept trying to find a way to get it to work and it seems that if I don't put it into the jack completely, it does work. So if someone can help me it would be much appreciated.

    Posted via CB10
    06-14-15 05:24 PM
  2. jaydee5799's Avatar
    sounds that maybe the jack is faulty...have you tried cleaning it put with compressed air?
    06-14-15 06:08 PM
  3. Peppy690's Avatar
    I ran into this on my z10 after 6 months. I tried air, using a small screwdriver to try dislodging the pins if they were suck, rubbing alcohol to try and clean the contacts in the jack. Nothing worked. In my case, I would have had to hold pressure on the headphone connector left or right and I would get moments of connectivity. Other headphone Jacks worked with the same pair of headphones.

    My headphone jack itself must have been faulty or not properly soldered onto the circuit board. I found the replacement on eBay. It was very cheap and includes the microphone and proximity sensor if I remember correctly. Maybe another part on the board too. There are instructions on to install it somewhere here or found through Google. Took me about 20min and has been great ever since.

    Hope this helps.

    Posted via CB10
    06-14-15 06:40 PM

Similar Threads

  1. Small Background Video Player, anyone interested in helping test it?
    By paulwallace1234 in forum App Beta Testers
    Replies: 85
    Last Post: 11-03-15, 01:07 PM
  2. 10.3.2.789 Wallpaper crop HELP!
    By Inuy_kosash in forum BlackBerry Z10
    Replies: 9
    Last Post: 06-26-15, 07:05 PM
  3. Replies: 1
    Last Post: 06-15-15, 03:23 AM
  4. Need help with device decision
    By wysiwyg86 in forum BlackBerry Z30
    Replies: 5
    Last Post: 06-14-15, 04:21 PM
  5. help needed
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-14-15, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD