1. kazza295's Avatar
    These past couple of days I've been having some weird problems with my blackberry q5. It started with random messages resurfacing at the top of my hub marked unread. Upon opening them I realised they were very old messages that I had previously read. Next I noticed that all the messages that would on my lock screen notifications all said NOW instead of giving a time. After doing some more investigating I have found the following problems:
    - all articles in CB10 app appear as being posted 1 second ago they're all in chronological order but do not have the correct time stamp. This is the same with threads in the forums section, they all say 1 second ago.
    - that was a bit annoying but I ignored it. I went into app world and it refuses to load anything and just says "ssl handshake failed" or "there was a problem retrieving the search results"
    -facebook refuses to load any new posts stating "facebook did not return any new stories. please try again later" and "no internet connection" it's the same with facebook messenger it just sits on waiting to connect.
    -and most weird of all I tried to take screenshot of all these problems as well as some normal photos and none of them saved to memory.

    My phone internet connection is working fine as I'm able to get browser etc to load.

    ----

    And just like that I appear to have solved all the problems whilst writing this... I turned wifi on let it connect and all the apps now load up properly, notifications are correctly timestamped and photos now save. works the same with wifi off.

    Really not sure what's been happening with my phone but it appears at least temporarily fixed by turning wifi on and off. Sorry for the long post but perhaps it will help someone or someone can guess what's been happening to my phone...

    Posted via CB10
    06-17-14 04:39 AM
  2. kazza295's Avatar
    Just to be clear everything just magically stated working again after turning wifi on and off. Not sure why

    Posted via CB10
    06-17-14 04:39 AM
  3. Sergio Alfonso Barrientos's Avatar
    Having same problem SSL handshake problem!! In bbw

    Posted via CB10
    07-21-14 08:18 PM

Similar Threads

  1. Anyone has problems after setting BBM wallpaper?
    By Dazlr Boy in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 06-25-14, 05:40 AM
  2. hi asking some advice on the new Z3
    By akthelonelyman in forum BlackBerry Z3
    Replies: 7
    Last Post: 06-22-14, 08:44 PM
  3. Z30 Power Button Problems
    By Newfangled in forum BlackBerry Z30
    Replies: 8
    Last Post: 06-20-14, 06:40 PM
  4. Can I have same user name on two different playbooks
    By stev5a in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 06-17-14, 01:25 AM
  5. BlackBerry Messenger gets updated for BBM Protected plus some extra treats
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-16-14, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD