1. zohaibinred's Avatar
    Hello guys,
    I am having problems with my BlackBerry z10 STL 100-1, OS 10.3.1.2576 and software release is 10.3.1.1779.
    I have tried security wipe 2 times but it didn't work. The issue was already on OS 10.2 but when I upgraded it, issue didn't resolve.
    So kindly help me out that whether re-installing the software r downgrade can be the solution or any other if you guys know.
    Thanks.

    Posted via CB10
    08-31-15 10:20 PM
  2. akm914's Avatar
    If the os isn't the issue, it's a hardware thing.

    Posted via CB10
    09-01-15 01:38 AM
  3. zohaibinred's Avatar
    But sometimes sensors work like screen rotation and ear sensor when on call.

    Posted via CB10
    09-01-15 06:11 PM
  4. paulwallace1234's Avatar
    Yep, hardware issue
    09-01-15 06:23 PM
  5. Nicholas Recker's Avatar
    What sensors?

    I know the ambient light sensor can be affected by a screen protector covering it.


    Posted via CB10
    09-01-15 06:50 PM
  6. zohaibinred's Avatar
    What sensors?

    I know the ambient light sensor can be affected by a screen protector covering it.


    Posted via CB10
    All sensors listed in sensor tests in BlackBerry virtual expert are showing unavailable sign in front of them.

    Posted via CB10
    09-02-15 10:59 AM
  7. zohaibinred's Avatar
    When I had os 10.1, light sensors were working but orientation sensor was not working at that time.

    Posted via CB10
    09-02-15 11:05 AM
  8. Dunt Dunt Dunt's Avatar
    You can try a clean install.... maybe you had some kinda major issue with drivers being corrupted. Not much to lose at this point.

    But I would not expect you'll have much success.
    09-02-15 11:15 AM
  9. paulwallace1234's Avatar
    10.3.1 is known for sensor issues, it stopped my light and proximity sensors, as suggested above wipe it and if that doesn't make a difference run a 10.3.2 Autoloader
    09-02-15 11:54 AM
  10. zohaibinred's Avatar
    10.3.1 is known for sensor issues, it stopped my light and proximity sensors, as suggested above wipe it and if that doesn't make a difference run a 10.3.2 Autoloader
    Does 10.3.2 support BlackBerry z10 STL 100-1?

    Posted via CB10
    09-02-15 07:47 PM
  11. zohaibinred's Avatar
    You can try a clean install.... maybe you had some kinda major issue with drivers being corrupted. Not much to lose at this point.

    But I would not expect you'll have much success.
    By clean install you mean reloading the software through BlackBerry Link?

    Posted via CB10
    09-02-15 07:48 PM
  12. Nicholas Recker's Avatar
    Yes reload from link.

    Posted via CB10
    09-02-15 08:18 PM
  13. Andy Wijaya's Avatar
    Btw, I had a same problem, on my passport. I'm not sure whether it is hardware related or a software related. I am on the latest 10.3.2 OS, 10.3.2.2639. My problem is with the proximity sensor. It doesn't detect my ear when I'm making a phone call so people can hear me pushing the button on my phone, which can be annoying. I have wiped the device, but was to no avail. I was considering of sending my BlackBerry for repair, but it might also be software related. That's why I'm now using my backup phone, the Z30, which is on the same OS but no such problem. I would wait until the next update that to determine whether it is a hardware related issue or a software one. Please post your update if you decided to reload your OS. If it works for you, I might also try doing that. Thanks!
    09-02-15 08:39 PM
  14. zohaibinred's Avatar
    Btw, I had a same problem, on my passport. I'm not sure whether it is hardware related or a software related. I am on the latest 10.3.2 OS, 10.3.2.2639. My problem is with the proximity sensor. It doesn't detect my ear when I'm making a phone call so people can hear me pushing the button on my phone, which can be annoying. I have wiped the device, but was to no avail. I was considering of sending my BlackBerry for repair, but it might also be software related. That's why I'm now using my backup phone, the Z30, which is on the same OS but no such problem. I would wait until the next update that to determine whether it is a hardware related issue or a software one. Please post your update if you decided to reload your OS. If it works for you, I might also try doing that. Thanks!
    Sure. I'll reload the OS.

    Posted via CB10
    09-04-15 09:23 AM

Similar Threads

  1. Replies: 28
    Last Post: 09-29-15, 06:10 PM
  2. Replies: 12
    Last Post: 09-01-15, 08:37 PM
  3. Replies: 1
    Last Post: 09-01-15, 12:18 AM
  4. NFC issues
    By Novaflyer in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-31-15, 08:51 PM
  5. weird hotspot portable issue
    By momogi tiramisu in forum BlackBerry Bold 9930/9900
    Replies: 0
    Last Post: 08-31-15, 08:25 PM
LINK TO POST COPIED TO CLIPBOARD