1. CrackBerry Question's Avatar
    I have a blackberry classic with 10.3.something (too lazy to look it up at the moment). I finally got Google play services and all the stuff off Cobalt's post up and running. I have successfully patched and installed Hangouts App, everything seems to work fine except notifications. I have to physically go into the app and click the contact to see if anything was sent to me. The time stamps seem to be appropriate however.

    I installed Hangouts Dialer App (from google), which seems to be an extension of Hangouts App? GMaps PC patcher app stated that the app did not need to be patched so I installed it directly from play store. It loads fine within Hangouts but when I goto make a call I hear nothing for about 20 seconds and always get call disconnected, check your network connectivity error message.

    Has anyone successfully installed and used the voice dialer function of hangouts on BB10 and if so were there any extra steps you needed to take in order to get it work?
    07-26-16 02:57 PM
  2. glwerry's Avatar
    I haven't, but I am curious. I too have a Classic and had at one point installed Hangouts (we use it lots at work). HOWEVER, we use dual factor authentication and I was unable to get that working, even with all of Cobalt's fine work.

    Do you, by any chance, use dual factor authentication? If so, would you be willing to share signon tips?
    07-26-16 03:23 PM
  3. yebutton's Avatar
    I do not use two factor authentication so I can't really help you with that problem.

    Have you tried this tutorial here: How to use Google two-step authentication on BlackBerry 10 | CrackBerry.com

    It's made for gmail but I'm fairly positive it applies to all google apps using google two step authentication. Hope that helps.
    07-26-16 04:11 PM
  4. glwerry's Avatar
    Thanks - I think where this is going to fall apart for me is that it's assuming that I can go in and "Manage Application-Specific Passwords" - I'm sure that I've tried this in the past. I am not an administrator (this is a business Google setup) and so I get hooped here.

    Thanks anyways.
    07-26-16 04:48 PM

Similar Threads

  1. Error when trying to patch with Cobalt Patcher
    By vv44 in forum Ask a Question
    Replies: 2
    Last Post: 08-16-16, 08:24 AM
  2. DTEK50 Why no Blackberry branding on the front?
    By Akram Quraishi in forum BlackBerry DTEK50
    Replies: 98
    Last Post: 08-05-16, 04:42 AM
  3. Currently on a SE, can I go back to the Q10 again ?
    By kanungoash in forum BlackBerry Passport
    Replies: 13
    Last Post: 07-27-16, 02:44 PM
  4. BB10 is Finally coming to work
    By FirstBerry101 in forum BlackBerry Classic
    Replies: 12
    Last Post: 07-26-16, 08:19 PM
  5. Replies: 1
    Last Post: 07-26-16, 01:05 PM
LINK TO POST COPIED TO CLIPBOARD