1. CrackBerry Question's Avatar
    I have downloaded blackberry blend and blackberry link and installed both - lost all contacts and calendar entries and cannot restore them.
    08-20-16 11:06 PM
  2. BB-JAM215's Avatar
    I have downloaded blackberry blend and blackberry link and installed both - lost all contacts and calendar entries and cannot restore them.
    You didn't say what the source for you Calendar and Contacts is and where you are trying to restore them from and to. There are changes to how the Calendar and Contacts work in Windows 10, and in any case you need to use the "Contacts Configure" and "Calendar Configure" functions in Link to make sure you have selected the right ones.
    08-21-16 10:07 AM
  3. qphone's Avatar
    Yep...

    This is pretty much the last straw for any hopes in holding on to my workhorse Passport. I no longer can back it up via Link on Windows 10 version 1607 Anniversary Edition. It also doesn't work properly/well/at all on my MacBookPro on El Capitan The previous version (Windows 10 version 1511) BlackBerry Link worked fine. Since the update...my device is now greyed out whether I log out or log back in and refresh the device that is associated with my BlackBerry ID.

    BlackBerry Blend still works though but not being able to backup and/or restore from previous backups IS NOT FRICKIN' GOOD!

    Perhaps I should just get the Samsung Galaxy 7 EDGE and download BlackBerry Suite +. Then download BlackBerry Password Keeper and when prompted to ask for my BlackBerry ID...it should automatically download everything that was previously synced.

    Any advice from others????
    08-27-16 07:13 PM
  4. Lusitano17's Avatar
    Yep...

    This is pretty much the last straw for any hopes in holding on to my workhorse Passport. I no longer can back it up via Link on Windows 10 version 1607 Anniversary Edition. It also doesn't work properly/well/at all on my MacBookPro on El Capitan The previous version (Windows 10 version 1511) BlackBerry Link worked fine. Since the update...my device is now greyed out whether I log out or log back in and refresh the device that is associated with my BlackBerry ID.

    BlackBerry Blend still works though but not being able to backup and/or restore from previous backups IS NOT FRICKIN' GOOD!

    Perhaps I should just get the Samsung Galaxy 7 EDGE and download BlackBerry Suite +. Then download BlackBerry Password Keeper and when prompted to ask for my BlackBerry ID...it should automatically download everything that was previously synced.

    Any advice from others????
    Reinstall BB Desktop software package...it should all work again.
    08-28-16 01:22 AM
  5. qphone's Avatar
    Reinstall BB Desktop software package...it should all work again.
    Kk. Gonna give it a try. Thx

     BlackBerry Passport on Telus Network
    08-28-16 09:07 AM
  6. Lusitano17's Avatar
    Kk. Gonna give it a try. Thx

     BlackBerry Passport on Telus Network
    Make sure you completely uninstall through Windows prior to reinstall...otherwise it will indicate that software is already installed.

    Posted via CB10
    08-28-16 11:19 AM
  7. keliew's Avatar
    No wonder I couldn't connect...

    Will try to re-install...

    BlackBerry Passport via CB10
    08-28-16 11:58 AM
  8. qphone's Avatar
    Make sure you completely uninstall through Windows prior to reinstall...otherwise it will indicate that software is already installed.

    Posted via CB10
    Ok...should've done this from the get go. Completely Uninstalled, used CCleaner to removes all traces of BlackBerry Software including the registry and then re-installed. So as a rule of thumb...after updating to a different version like this last one from windows 10 version 1511 to 1607...completely uninstall Blackberry Link/Blend then re-install.

    I'm back in business

    Link now works beautifully again. Blend works perfectly as well! Thanks Lusitano!

     BlackBerry Passport on Telus Network
    Lusitano17 likes this.
    08-28-16 05:26 PM
  9. rthonpm's Avatar
    The Windows 10 update from 1511 to 1607 is essentially an upgrade to a new operating system as opposed to a regular security or feature update.

    Posted via CB10
    08-28-16 05:39 PM
  10. Lusitano17's Avatar
    Ok...should've done this from the get go. Completely Uninstalled, used CCleaner to removes all traces of BlackBerry Software including the registry and then re-installed. So as a rule of thumb...after updating to a different version like this last one from windows 10 version 1511 to 1607...completely uninstall Blackberry Link/Blend then re-install.

    I'm back in business

    Link now works beautifully again. Blend works perfectly as well! Thanks Lusitano!

     BlackBerry Passport on Telus Network
    Glad your back in business. Hang on to that PP for a little while longer.
    Registry cleaning may not be necessary for those having this issue with the anniversary upgrade.
    For the record I simply used the Windows utility with success.

    Posted via CB10
    08-28-16 10:57 PM
  11. qphone's Avatar
    Glad your back in business. Hang on to that PP for a little while longer.
    Registry cleaning may not be necessary for those having this issue with the anniversary upgrade.
    For the record I simply used the Windows utility with success.

    Posted via CB10
    Thanks again. Also wanted to point out that I also got Blend and Link to work beautifully again on my MacBook Pro as well running on the latest El Capitan Version 10.11.6

    Followed this on BlackBerry Support Forum from member "jdm523" (BlackBerry Link El Capitan)

    1. I downloaded Blackberry Link*
    2. I found it didn’t work as expected - saying i should reset my device, but i did not want to do that.
    3. I went to System Preferences, then Network. There i found my usual ethernet, firewire as well as a BlackBerry (en1 or en4) interface.
    4. I clicked on the little PLUS icon on the bottom left of the window.*
    5. In the window that opened i chose BlackBerry (en2 or en5) - that was the one that was not in my list of network interfaces before.
    6. I did not change anything else, confirmed the selection with the blue button an then clicked APPLY in the bottom right of the window with the network interfaces.*
    7. I closed Link and reopened it, and immediately Link asked for the password to my Q10. That's when i knew everything was fine.*

    *EDIT - I added the en4 and en5 since mine didn't give me en1 or en2 as options but 4 and 5 instead.
    NOW BLEND AND LINK WORK PERFECTLY ON ALL MY COMPUTERS BOTH PC (Windows 10 Version 1607) AND MAC (OSX El Capitan 10.11.6) RUNNING THE LATEST OS VERSIONS!
    Lusitano17 likes this.
    08-29-16 07:52 AM

Similar Threads

  1. Replies: 6
    Last Post: 09-08-16, 01:35 AM
  2. Blackberry Travel is still great!
    By The Very Same in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 08-21-16, 09:09 PM
  3. BlackBerry Shop in NYC: which phones do they carry?
    By raino in forum Ask a Question
    Replies: 10
    Last Post: 08-21-16, 08:04 PM
  4. Indonesia in BlackBerry map
    By huisberry in forum BlackBerry DTEK50
    Replies: 3
    Last Post: 08-20-16, 11:56 PM
  5. Verizon now has rollover data
    By jones1202 in forum Verizon Wireless
    Replies: 1
    Last Post: 08-20-16, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD