1. CrackBerry Question's Avatar
    I had set up the picture password so I had been using that for several weeks or longer.

    Today, for no apparent reason that I could figure out - when I went to link my BB Z10 to my desktop I got a message asking me to input my password and telling me that after 5 unsuccessful tries my data would be wiped.

    I went to the phone itself, and I had a similar message - I needed to input my regular password - but I had 6 tries left.

    Well - after inputting every password I thought it could be - and I do think I had one of them right - the phone wiped itself out.

    I understand the security reasons for this but I am so frustrated.

    On top of it (and I have nobody to blame but myself for this one) my backup only went to June 21st.

    So now I have to sideload all the apps I had, etc. Arrgggggggghhhhh. So frustrating.

    Makes me not want to use a password - although from wheat I've read as soon as you enable development mode you have to use one.

    But I don't understand why it happened. I thought the picture password REPLACED the regular password. Although there have been times when I have been too quick with the picture password and it will eventually ask me for my regular password (which except for today, I never had any trouble entering correctly - which is why I think that I *did* have the right password one of those attempts, although that kind of defies logic of course). ALTHOUGH - when I set up my email accounts there was one account that kept telling me I had the wrong password. But I signed up online with the same password. It's now working, but had it not been for me confirming that the password WAS correct I would have thought I had forgotten it (and no I did not have any extra spaces or anything...it didn't work and then it did).

    So I don't know what to think...I obviously learned 2 very hard lessons - one is back up, always (I *KNOW* this - but believe it or not the USB thing makes me lazy sometimes. Now I'm paying the price for that laziness with DOUBLE the work and headaches :/) and two, the password must go into LastPass so I have a way of KNOWING whether it's correct. Why I didn't put it in there, I don't know.

    Arrggggh.

    Anyway - anybody know why this happened? Is it possible the phone's screen was on or something and moving around my purse and the incorrect picture password kept somehow being selected? I can't think of any other reason why it would ask me for the number password all of the sudden.

    Thanks.
    07-21-14 03:56 PM
  2. blueyestm's Avatar
    It's possible that's what happened. You could turn the option to swipe to turn on screen off so you have to push the lock button but even when you have a picture password you have to put in a keyboard password as back up as if you can't get the picture password to work it will default to your keyboard password automatically. There are apps out now that can sync your data for you so you don't have to use USB.
    07-21-14 04:36 PM
  3. habs_fan's Avatar
    Yes you have to have a password to enable development mode. But once you side load snap, turn off development mode and turn off the password

    Posted via CB10
    07-21-14 05:04 PM
  4. cbcj's Avatar
    It's possible that's what happened. You could turn the option to swipe to turn on screen off so you have to push the lock button but even when you have a picture password you have to put in a keyboard password as back up as if you can't get the picture password to work it will default to your keyboard password automatically. There are apps out now that can sync your data for you so you don't have to use USB.
    Thanks blueyestm.

    Which apps would you recommend?

    And do any of them sync the BlackBerry with Outlook?
    07-21-14 05:47 PM
  5. cbcj's Avatar
    Yes you have to have a password to enable development mode. But once you side load snap, turn off development mode and turn off the password

    Posted via CB10
    Arrggggggh.

    I didn't realize I could do that.

    Although I'm not sure I would have turned off the password at that time...I like the idea of some kind of password on my phone.

    It's tempting though...I never want to go through this again.

    BTW - does the backup back up side loaded apps? None of mine are in there - but I'm not sure if that's because I installed them AFTER my last back up.
    07-21-14 05:49 PM
  6. Bonnie Bonzai's Avatar
    I quit using picture password very shortly after I first started using it. It started acting a bit weird as op mentioned. I now just use a password with no problems or worries at all.
    07-21-14 06:02 PM

Similar Threads

  1. Anyone know why Groupon doesn't work???
    By tommynap01 in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-24-14, 06:31 PM
  2. Replies: 286
    Last Post: 08-02-14, 03:20 PM
  3. So you thought iPhones were secure?
    By Fortunate Fool in forum Apple iPhone/iPad
    Replies: 180
    Last Post: 07-24-14, 04:25 AM
  4. Replies: 3
    Last Post: 07-22-14, 07:00 AM
  5. Z10 Ocean Swim and it still works (mostly)
    By Jaralle in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-21-14, 11:06 PM
LINK TO POST COPIED TO CLIPBOARD