1. ritam_s's Avatar
    I have already installed the BlackBerry Google ID,the Google Account manager & the google Playstore on my BlackBerry Z3 and registered them with my existing Google Id. Now when downloading a few apps it's asking for Google play services. Whenever I try to install Google play services downloading the apk file, it gives a message 'unable to install this app'. Please help. Badly in need of the app.

    Posted via CB10
    09-12-15 09:05 AM
  2. rifsta's Avatar
    Some apps need patching for it to work. What app is it?

    Posted via Z10
    09-12-15 09:14 AM
  3. ritam_s's Avatar
    Ola cabs - Book taxi in India is the app. Does it require patching. How to patch?


    Posted via CB10
    09-12-15 10:02 AM
  4. conite's Avatar
    You have to download and install Cobalt's version of Google Play Services.

    Then you have to patch any apps that use those services.

    PassportSQW100-4/10.3.2.2639
    09-12-15 10:07 AM
  5. ritam_s's Avatar
    I tried with Cobalt's thread. It didn't work. What to do?


    Posted via CB10
    09-12-15 10:12 AM
  6. ritam_s's Avatar
    I couldn't install Google play services.

    Posted via CB10
    09-12-15 10:12 AM
  7. conite's Avatar
    I tried with Cobalt's thread. It didn't work. What to do?


    Posted via CB10
    Read it again. If you follow the instructions, it works without fail.

    PassportSQW100-4/10.3.2.2639
    Aravind C likes this.
    09-12-15 10:28 AM
  8. ritam_s's Avatar
    Thank you Conite... I have installed the google play services from Cobalt's thread. The other three, ie Google BlackBerry Id, Playstore ,google account are also installed. Still the app is not opening . The name of the app is ' Ola cabs - Book taxi in India '. Whenever I try to open the app in my Z3 a message pops up - 'Google Play services, which some of your applications rely on, is not supported by your device. Please contact the manufacturer for assistance'. I don't have any clue, what to do. Please help. Need the app running. Please, Conite...please Cobalt....do something..

    Posted via CB10
    09-13-15 01:21 AM
  9. conite's Avatar
    Thank you Conite... I have installed the google play services from Cobalt's thread. The other three, ie Google BlackBerry Id, Playstore ,google account are also installed. Still the app is not opening . The name of the app is ' Ola cabs - Book taxi in India '. Whenever I try to open the app in my Z3 a message pops up - 'Google Play services, which some of your applications rely on, is not supported by your device. Please contact the manufacturer for assistance'. I don't have any clue, what to do. Please help. Need the app running. Please, Conite...please Cobalt....do something..

    Posted via CB10
    It works fine. You must patch it, as you do all apps that need Google Play Services.

    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]


    Google play services not installing-img_20150913_100622.png

    PassportSQW100-4/10.3.2.2639
    09-13-15 09:07 AM
  10. unknown_johny's Avatar
    Thank you Conite... I have installed the google play services from Cobalt's thread. The other three, ie Google BlackBerry Id, Playstore ,google account are also installed. Still the app is not opening . The name of the app is ' Ola cabs - Book taxi in India '. Whenever I try to open the app in my Z3 a message pops up - 'Google Play services, which some of your applications rely on, is not supported by your device. Please contact the manufacturer for assistance'. I don't have any clue, what to do. Please help. Need the app running. Please, Conite...please Cobalt....do something..

    Posted via CB10
    Or you can download one patched apk from here Ola cab app not working



    Posted via CB10
    09-23-15 02:30 PM
  11. Ranjith andi thevar's Avatar
    Good day conite.. read your post and followed what you have suggested( installed the latest cobalt Google play service and patched the Ola app apk using lucky patcher) .. when I open the app I'm still getting the error "Unfortunately Google play service stopped ".. Could you please suggest me where I'm going wrong.. Thanks..

    Posted via CB10
    10-23-15 04:52 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-14-15, 01:31 PM
  2. Hotspot still not working
    By ivak110 in forum BlackBerry Z30
    Replies: 2
    Last Post: 09-13-15, 04:51 AM
  3. Windows 10: passport not connecteed to BB Link
    By zou5376 in forum BlackBerry Passport
    Replies: 7
    Last Post: 09-13-15, 01:57 AM
  4. Can I get some help installing the new OS system?
    By CrackBerry Question in forum BlackBerry OS
    Replies: 5
    Last Post: 09-12-15, 08:42 AM
  5. Help; how to install Leak OF using windows
    By Roweazie in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-12-15, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD