1. lyrical_ray's Avatar
    There are some applications I downloaded that required Google play service. I was here and was advised to install the cobalt version of Google play service which I did but those apps seem to be prompting me of the same Google. I need help please if there are other things I still need to do to make the Google play service work. Help guys... Depending on you for help

    Posted via CB10
    08-29-15 05:51 PM
  2. KermEd's Avatar
    It's probably best to ask inside the cobalt thread? They will be more knowledgeable on the subject

    They may need specifics too

    Posted to CB via my Passport | Lloyd Summers | FileArchiveHaven
    08-29-15 06:44 PM
  3. masterscarhead1's Avatar
    Gotta patch those apps. Installing GPS doesn't fix other apps automatically

    Posted via CB10
    08-29-15 06:45 PM
  4. conite's Avatar
    Follow all the instructions in the first post EXACTLY:

    Cobalt's official Google Apps landing page

    You can't go wrong.

    Then patch your apps with GMaps Patcher and you're good to go.

    PassportSQW100-4/10.3.2.2639
    08-29-15 06:48 PM
  5. lyrical_ray's Avatar
    Follow all the instructions in the first post EXACTLY:

    Cobalt's official Google Apps landing page

    You can't go wrong.

    Then patch your apps with GMaps Patcher and you're good to go.

    PassportSQW100-4/10.3.2.2639
    Thanks Conite... So I will have to uninstall and reinstall after I might have patched the apk file?

    Posted via CB10
    08-30-15 07:41 AM
  6. conite's Avatar
    Thanks Conite... So I will have to uninstall and reinstall after I might have patched the apk file?

    Posted via CB10
    I'm not sure I understand your question.

    Once the Cobalt environment is installed and working, you need to patch any apps that require Google Play Services. Do this by first installing the app, then rebuilding the apk with Lucky Patcher on your device or GMaps Patcher on your PC. Then delete the app from your device and install the newly patched version.

    PassportSQW100-4/10.3.2.2639
    08-30-15 07:46 AM
  7. chetz1's Avatar
    Go to YouTube and search for a guy called agentjucey. Then search for his video called Install Google Play Store for BlackBerry10 (Z10/Q10/Q5/Z30/Z3/Passport/Classic/Leap). It should be very helpful.



    Posted via CB10
    08-30-15 12:16 PM
  8. Cobalt232's Avatar
    No! Don't follow any youtube videos and don't download the files from anywhere else than from Crackbery.

    Use the search feature and you will find all threads about Google Play services. If uncertain, check my Google apps landing page and read post 1.
    08-30-15 02:55 PM
  9. Tradesman644's Avatar
    I'm not sure I understand your question.

    Once the Cobalt environment is installed and working, you need to patch any apps that require Google Play Services. Do this by first installing the app, then rebuilding the apk with Lucky Patcher on your device or GMaps Patcher on your PC. Then delete the app from your device and install the newly patched version.

    PassportSQW100-4/10.3.2.2639
    You don't actually have to install the APP before rebuilding it. Just download it as normal, and when your device asks you to install, instead use Lucky Patcher to patch the downloaded file, then install the modified APK. You'll need to know where all your files dl to, and Lucky Patcher should tell you where it placed the modified file.

    Z30/STA100-5/10.3.1.2708
    08-30-15 03:13 PM
  10. conite's Avatar
    You don't actually have to install the APP before rebuilding it. Just download it as normal, and when your device asks you to install, instead use Lucky Patcher to patch the downloaded file, then install the modified APK. You'll need to know where all your files dl to, and Lucky Patcher should tell you where it placed the modified file.

    Z30/STA100-5/10.3.1.2708
    Depends how you download the apk. If using Snap, it needs to install the app in order to generate access to the apk. Obviously if you just locate the apk and download, you don't need to install it first.

    PassportSQW100-4/10.3.2.2639
    08-30-15 05:39 PM
  11. lyrical_ray's Avatar
    No! Don't follow any youtube videos and don't download the files from anywhere else than from Crackbery.

    Use the search feature and you will find all threads about Google Play services. If uncertain, check my Google apps landing page and read post 1.
    I am glad you are here Mr. Cobalt. I have downloaded and installed your GPS but I don't how it works because my snap chat and other games like Top Eleven new version that require Google play services are still not work. Moreover, I tried to download your Google services for games to synchronize using your download link but it rather took me to a page asking me to download Mega Memory. Please I need your help. Help me

    Posted via CB10
    08-31-15 09:01 AM
  12. lyrical_ray's Avatar
    You don't actually have to install the APP before rebuilding it. Just download it as normal, and when your device asks you to install, instead use Lucky Patcher to patch the downloaded file, then install the modified APK. You'll need to know where all your files dl to, and Lucky Patcher should tell you where it placed the modified file.

    Z30/STA100-5/10.3.1.2708
    How do I patch the apps... That's where I am lost bro. Yesterday I downloaded top eleven (Game) I tried to patch but didn't get where to do that. I search within the GPS but couldn't locate where to patch or rebuild.

    Posted via CB10
    08-31-15 09:04 AM
  13. conite's Avatar
    How do I patch the apps... That's where I am lost bro. Yesterday I downloaded top eleven (Game) I tried to patch but didn't get where to do that. I search within the GPS but couldn't locate where to patch or rebuild.

    Posted via CB10
    How to remove Google Play services dependencies with Lucky Patcher [but not Snapchat]

    PassportSQW100-4/10.3.2.2639
    08-31-15 09:36 AM
  14. lyrical_ray's Avatar
    Thank you so much... I just downloaded Lucky Patcher from the thread you sent me. Hope I am good to go after installing Google Play Services, Google+ whitelist and Lucky Patcher (all from Cobalt's thread)? Wasn't able to download Google Play games though

    Posted via CB10
    08-31-15 02:43 PM
  15. hoytbowhunter's Avatar
    Can someone post me the download link for Lucky Patcher please. Thanks

    Posted via CB10
    09-03-15 06:41 PM
  16. lyrical_ray's Avatar
    Can someone post me the download link for Lucky Patcher please. Thanks

    Posted via CB10
    That's the link above... I downloaded mine somedays back. Still don't understand the apps though but I am Glad I have it on my phone. Wanted to ask if it can be used to patch game requesting for Google play service?

    Posted via CB10
    09-03-15 07:27 PM
  17. Tradesman644's Avatar
    Depends how you download the apk. If using Snap, it needs to install the app in order to generate access to the apk. Obviously if you just locate the apk and download, you don't need to install it first.

    PassportSQW100-4/10.3.2.2639
    Fair enough

    Z30/STA100-5/10.3.1.2708
    09-03-15 08:40 PM
  18. Mariska Van Willing's Avatar
    were can I download the colbat google playstore

    Posted via CB10
    09-09-15 06:17 AM
  19. sekulamarko's Avatar
    Hello

    I have downloaded the 1.6 patcher and I am trying to patch the lyft apk I have successfully pached it but once I install it on my phone and try to order lyft my destination on google maps won't work,wount show wont react what to do?

    Thank you
    12-12-16 02:58 PM
  20. deeeemon666's Avatar
    Wow, there's a 1.6 patcher!! I've bee using the 1.4 and 1.5 beta (for maps).

    Posted via CB10
    12-12-16 03:03 PM
  21. Lusitano17's Avatar
    Hello

    I have downloaded the 1.6 patcher and I am trying to patch the lyft apk I have successfully pached it but once I install it on my phone and try to order lyft my destination on google maps won't work,wount show wont react what to do?

    Thank you
    I believe for full function you need a patched version of Google maps and you have to create your own Google maps api key. The process required is described in Cobalts thread somewhere in the middle of all the posts.....quite a bit to read to get through.

    There are several posts related to this and if I can find them I'll post a link.
    May be best however to post your question directly in Cobalts thread.

    http://forums.crackberry.com/android...g-page-965257/


    Posted via CB10
    12-12-16 05:44 PM
  22. Lusitano17's Avatar
    Wow, there's a 1.6 patcher!! I've bee using the 1.4 and 1.5 beta (for maps).

    Posted via CB10
    I would guess that 1.6 is a typo.

    Posted via CB10
    12-12-16 05:46 PM

Similar Threads

  1. Google play Books No internet connection message. How can I get it working?
    By JuanMa Samudio Schupmann in forum Android Apps (Amazon Store & APK Files)
    Replies: 9
    Last Post: 05-16-16, 01:15 AM
  2. Chen Confirms They Are Working on Android/Google Play [Interview]
    By hoopitz in forum General BlackBerry Discussion
    Replies: 59
    Last Post: 08-31-15, 11:09 AM
  3. How do I install Google Play on my BlackBerry Torch 9800?
    By CrackBerry Question in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 08-29-15, 03:08 PM
  4. Apps in google store infected
    By W1ck3D86 in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 08-29-15, 01:08 PM
  5. Google Icon
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-28-15, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD