1. CrackBerry Question's Avatar
    I am trying to get my Google for Work account working on a Passport, OS 10.3.2. Installed it via Exchange ActiveSync account, and worked quite well. Got Contacts and Calendar synced without any issue, also all email folders. Using Blackberry Hub for the emails.
    The only thing that does not work is Push-Email. I just do not get any emails in Inbox in the Hub. Tried reinstalling, still does not work. However, if I move an email from Inbox to another folder on another device, BB will have it also immediately there.

    Anyone experienced problems with only the Push-Email and Exchange ActiveSync accounts?
    08-11-16 04:17 AM
  2. Dunt Dunt Dunt's Avatar
    How did you set it up?

    Always worked fine for me... but I did have to do it manually. Domain was blank, just my email address and username (same) and password and set the Server as m.google.com.

    Try deleting it and them recreating it again...
    08-11-16 09:20 AM

Similar Threads

  1. Replies: 12
    Last Post: 02-22-17, 07:09 PM
  2. eBay seller says they are waiting for unlock code from BlackBerry
    By CrackBerry Question in forum Ask a Question
    Replies: 10
    Last Post: 08-12-16, 11:15 AM
  3. This Appointment is not in Your Calendar
    By mpayne68 in forum BlackBerry Priv
    Replies: 2
    Last Post: 08-11-16, 12:25 PM
  4. Love my Priv! Some added ideas for DEVs
    By Wreed2039 in forum BlackBerry Priv
    Replies: 1
    Last Post: 08-10-16, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD