1. sudipta193's Avatar
    When I'm switching my camera and try to start my front camera it is showing a message " the camera can't be started".

    Can anyone help me out from this problem?

    Posted via CB10
    07-31-14 01:15 PM
  2. anon1727506's Avatar
    Have you rebooted?

    What OS are you one?


    Download and rung the BlackBerry Virtual Expert utility and run the Front Camera test.

    Might be a OS issue that can be fixed by replacing the camera bar file or maybe easier would be just to do a factory rest or possibly a Security Wipe.

    If after reloading the OS the test fails, it a hardware issue and you'll have to have it fixed.
    07-31-14 01:38 PM
  3. sudipta193's Avatar
    Yes I have rebooted my device.
    My software release version : 10.2.2.2977
    My OS version : 10.2.1.3247

    The BBVE front camera test result is camera failure.

    I have tried a lot to update my is using BlackBerry Link but I am unable to do this. Every time it gives a network error message and updation failed.

    Also after a security wipe the error persists.
    08-01-14 02:51 PM
  4. anon1727506's Avatar
    download an autoloader of the most recent os....

    But most likly it's a hardware issue
    08-01-14 03:24 PM
  5. Akshay kukade's Avatar
    What's the solution is

    Posted via CB10
    08-03-14 05:39 AM
  6. jaydee5799's Avatar
    What's the solution is

    Posted via CB10
    The solution is to download an OS from the website here and load it up on the phone to fix the issues from the camera.
    08-03-14 07:32 AM

Similar Threads

  1. BB Z10 Among Most Vulnerable Phones?
    By amkas90 in forum BlackBerry Z10
    Replies: 81
    Last Post: 08-19-14, 12:50 PM
  2. BlackBerry must Fix Carrier Relationships in North America
    By shupor in forum General BlackBerry Discussion
    Replies: 51
    Last Post: 08-03-14, 07:05 PM
  3. Using contact search in the phone apt., can't find name
    By Mark Glazer in forum Ask a Question
    Replies: 1
    Last Post: 08-03-14, 11:32 AM
  4. Replies: 3
    Last Post: 08-01-14, 01:14 PM
  5. Messages stored in Z10 Hub
    By Mark Glazer in forum Ask a Question
    Replies: 1
    Last Post: 07-31-14, 01:27 PM
LINK TO POST COPIED TO CLIPBOARD