1. CrackBerry Question's Avatar
    I bought a new Q10 a few weeks ago. It automatically registered a "Blackberry ID" for me. I just tried to "setup" the phone with the BB Link (or whatever it is called) to link up with my PC so that I could transfer data/photos/etc. I then did not have the correct "password' for the BB ID that was on my phone, so I had to setup a new BB ID. Then I read online that in order to change the phone to a new BB ID, that I had to do a factory reset.
    I just tried this and there is a scrub brush and spinning circle on my screen for what seems like forever. Can anyone help me out here? Brand new phone and now seems like it is all messed up??
    01-18-15 03:54 PM
  2. Bla1ze's Avatar
    The process does take a long time. You never mentioned how long it has taken thus far but if it has been anything over 2-3 hours, chances are it's just stuck. You can reboot it and see what happens. You're not at risk of losing anything -- you're wiping it anyway. You can't exactly 'brick' the device either, an autoloader would fix any issues.
    01-18-15 04:01 PM
  3. dunajska's Avatar
    It has shown this situation for roughly 30 minutes. I even took out the battery, replaced it and turned the unit back on and the circular brush icon is still rolling. Did I already mess it up or?

    Seems odd, and I found some other posts from folks who say it was showing this screen for 15+ hours. I literally just bought the phone so there was nothing on it...
    01-18-15 04:04 PM
  4. Bla1ze's Avatar
    It has shown this situation for roughly 30 minutes. I even took out the battery, replaced it and turned the unit back on and the circular brush icon is still rolling. Did I already mess it up or?

    Seems odd, and I found some other posts from folks who say it was showing this screen for 15+ hours. I literally just bought the phone so there was nothing on it...

    Lol. 30 mins? That's all? That's not even long. It's wiping and writing 0's to the device memory. There's nothing wrong with your device outside of what I already outlined. Security wipes often get stuck. How you go about it is entirely up to you. Nothing you've stated is abnormal.
    01-18-15 04:24 PM
  5. johnnyuk's Avatar
    Security wipes often take a long time (hours) depending on what has been stored in the phone storage since the last wipe, or if it's the first ever wipe since the phone was made.

    I've not known them to go wrong, but even if you take the battery out the security wipe will continue from where it left off if power is restored so there isn't anything you can do but wait until it completes.

    The Security Wipe is one of the features that makes BlackBerry phones more secure than other phones. It erases traces of your data from the phone to a level that Android and iOS don't. A persistent thief could recover your data if the wipe isn't done the way BlackBerry do it.

    Also, BlackBerry phones don't automatically generate BlackBerry IDs, you have to create those yourself. If there was one already one logged in on the phone then the phone wasn't new, or did you fill in the form for a BlackBerry ID during setup on the phone but mistype the password when you set it?

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.1949 on O2 UK - Activated on BES10.2.4
    01-18-15 04:44 PM
  6. dunajska's Avatar
    Thanks guys -- the phone wiped clean and shut down after about 45 mins. I had setup a BB ID when I activated the phone with my carrier a few weeks ago, and so I was trying to use the password associated with it but nothing was working. I seriously do not know why the password was not working. Therefore, I chose to wipe it clean and re-generate a new BB ID. Thanks for the clarification.
    01-18-15 10:44 PM

Similar Threads

  1. How Store PBook Long Term and Not Ruin Battery
    By jrsva2008 in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 01-18-15, 06:06 PM
  2. Long press key to launch app
    By whyaname in forum BlackBerry Passport
    Replies: 2
    Last Post: 01-18-15, 07:04 AM
  3. Factory reset !
    By idhbar in forum BlackBerry Z3
    Replies: 2
    Last Post: 01-18-15, 05:59 AM
  4. Replies: 0
    Last Post: 01-17-15, 12:56 AM
  5. Memory too low
    By lycan666 in forum BlackBerry Z30
    Replies: 5
    Last Post: 01-13-15, 01:19 PM
LINK TO POST COPIED TO CLIPBOARD