1. currentodysseys's Avatar
    Hello fellow crackberrians!
    Since a couple of days and with no aparent reason (no changes in the phone software etc), my facebook app (Q10 OS 10.2.1.29.41) is being acting strange...

    It will show my friends' feeds in the app, I can open friends' profile and borwse/ intteract all ok..., chat is ok etc BUT... when I tap to go to my own profile within the app, it will prompt with a grey screen and a "unexpected error, try again later!

    I have logged out and back in from the app, finally I deleted the app, rebooted the phone re-installed thhe app twise and still the same issue is there. (my fb account works all ok),

    Any ideas of what the problem mightt be and how to resolve it?

    Thanks a lot!

    Posted via CB10
    06-15-14 12:41 AM
  2. ronfc's Avatar
    That error only appears on my part when I'm on a low-coverage area.
    currentodysseys likes this.
    06-15-14 02:26 PM
  3. currentodysseys's Avatar
    Hi,
    Thank you for your input. The problem in my case is that I have full coverage (either wifi or mobile network data) and facebook app works in every aspect apart from showing my personal page. I can upload photos and status updates from my Q10 (not from within the app) using universal share button or from the main screen), I can open fb on the browser and then visit my profile, but the app itself will not let me, while I can see news feeds or friends' profiles using the app.

    I have deleted fb app and rebooted the phone then re-install the app 3 times with no change whatsoever. I think it may have to do with the last software update (although there was no problem for until about a week after the update). I have not changed anything in the phone since then.

    If anyone else has this problem or knows what is the reason or have managed to fix it, I would highly appreciate any feedback!!

    Cheers!




    Posted via CB10
    06-16-14 10:54 AM

Similar Threads

  1. Password protected access to BBM Q10 app or how-to
    By AlpineBV_Miller in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 06-16-14, 09:33 AM
  2. Apps not working on wifi on my curve 9320
    By gaunik in forum Ask a Question
    Replies: 2
    Last Post: 06-15-14, 11:39 PM
  3. Replies: 2
    Last Post: 06-15-14, 05:51 PM
  4. FileManager not showing Thumbnails
    By PhoenixRUS in forum BlackBerry Z10
    Replies: 1
    Last Post: 06-15-14, 01:37 PM
  5. Error on my z10
    By ashisharma90 in forum BlackBerry Z10
    Replies: 4
    Last Post: 06-15-14, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD