1. Jose Casiano's Avatar
    Has anyone noticed this? No matter what Brower I use Native, Browsie, Workwide, Opera Mini, and Dolphin, it seems that Engadget website fails to render correctly. What the heck any ideas?

    I thought it maybe do to the size of the screen but I thought that by re-sizing the window on the work wide app it might do something and it doesn't . Take a look at these pictures.

    Click image for larger version. 

Name:	IMG_20160804_085205.png 
Views:	2 
Size:	240.3 KB 
ID:	405503
    Click image for larger version. 

Name:	IMG_20160804_085234.png 
Views:	2 
Size:	297.4 KB 
ID:	405504
    Click image for larger version. 

Name:	IMG_20160804_085342.png 
Views:	2 
Size:	239.4 KB 
ID:	405505

    Posted via CB10
    08-04-16 07:55 AM
  2. pgg101's Avatar
    Happening more and more on other sites too.

    RedBerry Passport /10.3.2.2876 / Telus
    08-04-16 07:58 AM
  3. Jose Casiano's Avatar
    Happening more and more on other sites too.

    RedBerry Passport /10.3.2.2876 / Telus
    Yeah but I'm wondering why? Is it the form factor? Or their websites

    Posted via CB10
    08-04-16 08:05 AM
  4. johnny_bravo72's Avatar
    Yeah but I'm wondering why? Is it the form factor? Or their websites

    Posted via CB10
    It's the browsers. Same thing happens to my Android devices when using Dolphin and Opera Mini. No problem with Chrome, though.

    *ME173X
    08-04-16 08:26 AM
  5. Jose Casiano's Avatar
    It's the browsers. Same thing happens to my Android devices when using Dolphin and Opera Mini. No problem with Chrome, though.

    *ME173X
    On the passport your passport correct? But it doesn't happen to me using these apps on my other android devices wonder what's up

    Posted via CB10
    08-04-16 08:39 AM
  6. Jose Casiano's Avatar
    Anyone else see this on their browsers? Even on android?

    Posted via CB10
    08-05-16 01:06 PM
  7. Halifax Guy's Avatar
    Anyone else see this on their browsers? Even on android?

    Posted via CB10
    I am seeing the same thing on my Q10 using the native browser. The site loads correctly on my PC. I wonder what's up.

    Posted using a Q10, 10.3.2.2474.
    08-05-16 02:56 PM
  8. rthonpm's Avatar
    Likely the site is using some kind of Javascript that doesn't play well with mobile devices. It may also be that the web server doesn't understand the user agent properly, though the server should at least see the native browser as a WebKit agent.

    Posted via CB10
    08-05-16 05:15 PM
  9. Jose Casiano's Avatar
    Likely the site is using some kind of Javascript that doesn't play well with mobile devices. It may also be that the web server doesn't understand the user agent properly, though the server should at least see the native browser as a WebKit agent.

    Posted via CB10
    I've changed user agents attempted to change to desktop mode everything on any browser that I choose even android apps I'm not sure what's up

    Posted via CB10
    08-05-16 09:08 PM
  10. Jose Casiano's Avatar
    Anyone else experiencing this on any other device?


    Posted via CB10
    08-07-16 02:57 PM
  11. mauro316's Avatar
    I never go into this site but today I tied and I got this, same issue others are experiencing
    Click image for larger version. 

Name:	IMG_20160828_100547.png 
Views:	2 
Size:	279.4 KB 
ID:	407302

    BlackBerry Passport SE SQW100-4/10.3.2.2876
    08-28-16 08:09 AM
  12. AllanQuatermain's Avatar
    tried engadget on Z10 using Opera Browser for Android with user Agent set to Desktop and no problems, site renders ok.
    08-28-16 08:50 AM
  13. spantch101's Avatar
    Z10 and classic is doing it for me too, has been acting up for a while now

    Posted via G5 with hub+
    08-31-16 09:45 AM
  14. mauro316's Avatar
    I've purchased Browsie browser today and tried the site on my Passport and it all looks good now. My native browser has been acting up latley on some sites so I figured it may have to do with lack of support for it.
    Click image for larger version. 

Name:	IMG_20160901_113641.png 
Views:	1 
Size:	388.3 KB 
ID:	407596

    BlackBerry Passport SE SQW100-4/10.3.2.2876
    09-01-16 09:41 AM
  15. Nugzie's Avatar
    Works okay for me on my PassportSQW100-1/10.3.2.2639

    Browser set on mobile mode. Desktop setting turned off.

    Renders just fine. I don't know what going on with your passport.

    Posted via CB10
    09-01-16 09:51 AM
  16. jope28's Avatar
    The site was updated and now works fine on the stock browser as well.

     Passport filter-evading the NSA  Make BlackBerry Great Again!
    09-01-16 10:43 AM
  17. Jose Casiano's Avatar
    The site was updated and now works fine on the stock browser as well.

     Passport filter-evading the NSA  Make BlackBerry Great Again!
    It's about time but I got to say there was something up oh well wonder what it was

    Posted via CB10
    09-01-16 10:45 AM
  18. Jose Casiano's Avatar
    Actually the issue came back what do you guys see?

    Posted via CB10
    09-13-16 09:14 PM
  19. mauro316's Avatar
    Actually the issue came back what do you guys see?

    Posted via CB10
    Yup it's back, this is what I see.

    Click image for larger version. 

Name:	IMG_20160920_191544.png 
Views:	0 
Size:	254.5 KB 
ID:	408701

    BlackBerry Passport SE SQW100-4/10.3.2.2876
    09-20-16 05:16 PM

Similar Threads

  1. And he did it on his Priv...
    By Vetboy in forum BlackBerry Priv
    Replies: 19
    Last Post: 08-07-16, 03:03 AM
  2. Can't view stories properly on Instagram
    By Blackberry4Shizzle in forum BlackBerry Classic
    Replies: 2
    Last Post: 08-05-16, 08:18 AM
  3. Whatsapp messages not appearing properly in the Hub on my Priv
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-04-16, 09:01 AM
  4. How to PM a BlackBerry rep on here?
    By siglerm in forum Ask a Question
    Replies: 6
    Last Post: 08-04-16, 05:20 AM
  5. How to install Whatsapp on Blackberry after 31st december 2016?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-04-16, 05:10 AM
LINK TO POST COPIED TO CLIPBOARD