1. CrackBerry Question's Avatar
    My Z30 routinely (several times a month) drops my email password. The error message I get when trying to put my password back in is:
    'NoneType' object has no attribute '_startup_error'

    The workaround is to delete my email account and then set it up.

    It also happens on my wife's Q10.

    We have our own domain name.

    This doesn't happen to my gMail account.
    09-02-14 05:42 PM
  2. anon721037's Avatar
    I would think its has something to do with your own domain, check your settings
    09-02-14 10:32 PM
  3. insandouts's Avatar
    My Z30 routinely (several times a month) drops my email password. The error message I get when trying to put my password back in is:
    'NoneType' object has no attribute '_startup_error'

    The workaround is to delete my email account and then set it up.

    It also happens on my wife's Q10.

    We have our own domain name.

    This doesn't happen to my gMail account.
    Try this : Email Not Coming Through - BlackBerry Support Community Forums
    09-02-14 10:47 PM

Similar Threads

  1. Talking caller id apk apps and apk apps that will read email text bbm out loud for z10?
    By John Scholz1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 10-17-14, 05:26 PM
  2. Replies: 12
    Last Post: 09-14-14, 06:50 PM
  3. Outlook.com email message delay
    By Frehley in forum BlackBerry Bold 9930/9900
    Replies: 6
    Last Post: 09-06-14, 09:50 PM
  4. Password for Sachesi
    By JDRiggs in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-02-14, 09:47 PM
  5. Anyone else getting errors trying to open Beta Zone?
    By drfever in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 09-01-14, 09:25 PM
LINK TO POST COPIED TO CLIPBOARD