1. Upright-Underground's Avatar
    Anyone have email that is not displaying correctly. Using 2 month old Classic. Texts display correctly. Only email looks weird. All text looks good in Hub. Hard restart not help. Thank you and have a great day.


    Click image for larger version. 

Name:	IMG_20150521_081700_edit.png 
Views:	59 
Size:	90.5 KB 
ID:	353837

     Classic
    05-21-15 08:20 AM
  2. JamBueree's Avatar
    That looks odd. Is it like that for all emails?
    05-21-15 08:59 AM
  3. Upright-Underground's Avatar
    All emails. Using Outlook 365. I will delete account and then add as new. Subject line shows okay. Looks okay in Hub. Little worried. Phone has been great.

     Classic
    05-21-15 11:23 AM
  4. Upright-Underground's Avatar
    Removed outlook 365, re-set up and all looks good. Really curious if this happens to anyone else.

     Classic
    05-21-15 05:08 PM
  5. Upright-Underground's Avatar
    Same thing this morning. On all email accounts.
    Live, Gmail and Outlook.

    Click image for larger version. 

Name:	1432302981891.jpg 
Views:	20 
Size:	45.3 KB 
ID:	353977
    Click image for larger version. 

Name:	IMG_20150522_083059.png 
Views:	20 
Size:	169.3 KB 
ID:	353978
    Click image for larger version. 

Name:	IMG_20150522_083050.png 
Views:	20 
Size:	93.8 KB 
ID:	353979

     Classic
    05-22-15 09:04 AM

Similar Threads

  1. Yellowish display
    By preeti111 in forum BlackBerry Classic
    Replies: 13
    Last Post: 05-23-15, 01:52 PM
  2. How to attach emails?
    By quizm in forum Ask a Question
    Replies: 12
    Last Post: 05-22-15, 10:29 PM
  3. Replies: 2
    Last Post: 05-21-15, 04:54 PM
  4. Replies: 5
    Last Post: 05-21-15, 01:19 PM
  5. Why doesn't the BB Z3 lock when I press the lock button?
    By CrackBerry Question in forum BlackBerry Z3
    Replies: 1
    Last Post: 05-21-15, 04:29 AM
LINK TO POST COPIED TO CLIPBOARD