1. CrackBerry Question's Avatar
    What OS does a device need to have to support BBM
    12-16-14 07:52 AM
  2. todparsons's Avatar
    BlackBerry Blend is compatible with the following:

    iOS 7+

    Android 4.4 +

    Posted with my z10 stl100-2 running 10.2.1.3442
    12-16-14 07:55 AM

Similar Threads

  1. BlackBerry Blend on iPad is... underwhelming
    By ShadowRaine in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 08-07-16, 12:14 AM
  2. Network issues and the Letter 'H'
    By shenandoah in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-10-15, 09:34 PM
  3. Installed the latest os leak can't get blend to work
    By Skidoo583 in forum Ask a Question
    Replies: 10
    Last Post: 12-27-14, 11:09 PM
  4. How do I make a video call on my BlackBerry Z3?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-16-14, 08:54 AM
  5. how to make a video call in blackberry z3
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-16-14, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD