1. pushpaj's Avatar
    I were told to en crypt the device to add the Citrix work email account. I dont know how much true it is. Is it needed? Because I am unable to add the account and getting error providers identity not verifiable... any guess??

    It's Pushh from India ....pin : 2AF4F414
    01-17-16 11:20 AM
  2. aiharkness's Avatar
    The question is why you were told to turn on encryption. It may have nothing to do with email account directly. It may be a condition for you being granted permission to use the email account on the device.
    01-17-16 01:19 PM
  3. rthonpm's Avatar
    Most companies will require an encrypted device to add corporate email to a personal device. This gives their data an extra degree of safety.



    Posted via CB10
    01-17-16 02:41 PM
  4. Jose Casiano's Avatar
    Yeah they can set it in to their IT policy. If your device is encrypted and password protected you should have no issues getting your email hooked up.

    Posted via CB10
    01-17-16 02:53 PM
  5. pushpaj's Avatar
    What kind of password fellas. I mean I have already set up a picture password together with device password. Is it different than those?

    FYI... I just tried to add the account through Microsoft active lync. The account got added successfully but the problem is it isn't syncing. I tried sending many test emails. Your help is much appreciated

    It's Pushh from India ....pin : 2AF4F414
    01-17-16 04:36 PM
  6. aiharkness's Avatar
    Device lock password.
    01-17-16 04:54 PM
  7. pushpaj's Avatar
    Is it different than the device password which I have already set up? I guess it isn't

    It's Pushh from India ....pin : 2AF4F414
    01-17-16 04:57 PM
  8. Jose Casiano's Avatar
    Is it different than the device password which I have already set up? I guess it isn't

    It's Pushh from India ....pin : 2AF4F414
    If the IT policy is stated then when you set it up it will pop up stating that according to your IT policy you need a password, I had this isue when I had picture password and had to use my device password (alphanumeric one). So I couldn't and still can't use picture password when my work email is set up. But again it will tell you. Are you still having issues setting it up?

    Posted via CB10
    02-03-16 03:58 AM
  9. pushpaj's Avatar
    If the IT policy is stated then when you set it up it will pop up stating that according to your IT policy you need a password, I had this isue when I had picture password and had to use my device password (alphanumeric one). So I couldn't and still can't use picture password when my work email is set up. But again it will tell you. Are you still having issues setting it up?

    Posted via CB10
    Yes Jose. The issue is still there. I dont know where to use device password. I am able to add the account through active lync. But the account isn't syncing. I tried sending emails. Also device encryption doesn't help for this as I tried that also

    It's Pushh from India ....pin : 2AF4F414
    02-03-16 04:01 AM

Similar Threads

  1. Priv Device Search missing features
    By gizmo21 in forum BlackBerry Priv
    Replies: 13
    Last Post: 04-05-17, 04:17 AM
  2. How many BB10 devices do you own?
    By Tessoro Desoto in forum BlackBerry Classic
    Replies: 94
    Last Post: 04-06-16, 05:04 AM
  3. Device switch app
    By aidan finnegan in forum BlackBerry Passport
    Replies: 5
    Last Post: 01-18-16, 09:02 PM
  4. Can't send pics to Facebook using USB between both devices..why?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 01-16-16, 12:45 PM
  5. Device Manager Standby
    By jferg70 in forum BlackBerry Passport
    Replies: 2
    Last Post: 01-15-16, 07:37 PM
LINK TO POST COPIED TO CLIPBOARD