1. uberfunk's Avatar
    I'm rocking 10.3 right now. Is there a way to give the hub a black background too? Also, since moving to 10.3 YouTube videos don't play in desktop mode. Which I prefer. Everything loads up and looks ok but the progress bar at the bottom or the video stays red and nothing plays. Also, I go to open an android app and a small green progress shows up, goes a bit, then it fails. Any ideas? Thanks.

    Z30 CB10 A BB Believer.
    09-01-14 08:37 PM
  2. jaydee5799's Avatar
    The dark hub will come with 10.3.1 they say...maybe November?
    Android apps that load slowly and them=n fail. Do you open them again and see if they connect? Which OS do you have? Maybe you need to load a better Android runtime?
    09-01-14 08:52 PM
  3. uberfunk's Avatar
    Ah yeah figures I'd hear an answer like that, haha. Guess I'll just keep waiting. And yeah I've tried that and a couple of other things but nothing. Just a little green progress bar that loads a bit then closes the app. I'm running 10.3.0.1052 on a Z30 STA100-5.

    Z30 CB10 A BB Believer.
    09-01-14 09:01 PM
  4. rebroker2009's Avatar
    U using snap? If so, you need to run a snap update


    Q10 with Telus on 10.3.0.1052
    09-01-14 09:17 PM

Similar Threads

  1. Barcode Question
    By james_1980 in forum Discover BBM Channels
    Replies: 3
    Last Post: 09-10-14, 09:44 AM
  2. Bbm problem
    By ConorRobinson in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 09-09-14, 12:23 PM
  3. Replies: 20
    Last Post: 09-03-14, 10:59 PM
  4. BestBuy out of Z30 cases stock
    By stefanbechen in forum BlackBerry Z30
    Replies: 3
    Last Post: 09-01-14, 08:26 PM
  5. Replies: 1
    Last Post: 09-01-14, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD