1. ShaneMac's Avatar
    So I autoloaded the 10.3.1 update to my phone and I have two problems so far,

    1. My file manager seems to have disappeared..? Did they get rid of it as part of the update? If so how do I access my SD card files easily?

    2. I went to restore my media files and settings from a backup and it starts to restore and then fails, any thing I can do about this?

    Thanks for any help!

    Posted via CB10
    06-08-15 10:56 PM
  2. ShaneMac's Avatar
    Btw it's a z10 on verizon

    Posted via CB10
    06-08-15 10:57 PM
  3. Pdinos3's Avatar
    You loaded a DEV OS.

    Load the correct OS and that will fix your problem

    All OSes are here:

    https://drive.bitcasa.com/send/6tMMp...3dTocYhTwQn6io


    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    06-08-15 11:04 PM
  4. ShaneMac's Avatar
    Thank you! Boy what a dumb mistake lol... got it all figured out now though

    Posted via CB10
    06-09-15 12:57 PM

Similar Threads

  1. Anyone in Australia got the 10.3.2 update yet?
    By CrackBerry Question in forum Ask a Question
    Replies: 16
    Last Post: 09-08-15, 06:48 PM
  2. Alpha Zero no longer works on 10.3.1
    By Raestloz in forum BlackBerry 10 Games
    Replies: 10
    Last Post: 08-12-15, 12:05 AM
  3. Lack of consistency in Hub
    By kdklein in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 06-10-15, 08:08 AM
  4. Problem installing 10.3.2.440 on Z30
    By OTCHRussell in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-10-15, 06:47 AM
  5. Unable to install 10.3.1 from autoloader
    By amit kafle in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 06-08-15, 10:41 PM
LINK TO POST COPIED TO CLIPBOARD