1. CrackBerry Question's Avatar
    Hi, I tried to reset my Z30 to factory settings and I think I messed up...now my Z30 won't start up and all I get is a message "www.bberror.com/bb10-0015"...can you please help me fix this problem...? Many thanks to anyone who can help!!!
    12-27-14 12:40 AM
  2. pharandemahesh's Avatar
    May be this could help, have you tried it?
    Click image for larger version. 

Name:	IMG_20141227_233833.png 
Views:	103 
Size:	181.6 KB 
ID:	323540

    Posted via CB10
    12-27-14 12:09 PM
  3. Michalis Makridakis's Avatar
    Thank you very much for answering! I shall try to resolve the issue based on your suggestion...hopefully this will work...if not I'll get back! Many thanks!!!
    12-30-14 11:41 PM
  4. Michalis Makridakis's Avatar
    Thank you my friend...problem solved! Much appreciated!
    kbz1960 likes this.
    01-07-15 06:05 PM

Similar Threads

  1. Who is using a passport on Tmobile USA?
    By dale-c in forum BlackBerry Passport
    Replies: 64
    Last Post: 12-23-16, 10:59 PM
  2. Replies: 1
    Last Post: 02-09-15, 11:11 AM
  3. When will the Verizon z30 price drop?
    By labyrinth9 in forum Verizon Wireless
    Replies: 5
    Last Post: 02-03-15, 07:44 PM
  4. To All BlackBerry Users In Australia!
    By Locksheema in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 01-28-15, 10:49 PM
  5. Where is back button?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 12-27-14, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD