1. Patrickhj's Avatar
    The issue with my new Classic and Link apparently lies in the fact that drivers are being loaded onto my laptop. I have gone through the process, but they don't load. Device is BlackBerry Classic and the laptop is usi g windows 8. I appreciate any help.

    Posted via CB10
    04-12-15 06:41 PM
  2. tdyhedge's Avatar
    Download the most recent Blend/Link package from BlackBerry.com


    Posted via CB10
    04-12-15 06:45 PM
  3. Patrickhj's Avatar
    Still nothing.

    Posted via CB10
    04-12-15 08:55 PM
  4. tdyhedge's Avatar
    I see you're being helped in another thread by others. I'll let them continue. No sense in me playing 20 questions with you if you've already started working with them.


    Posted via CB10
    04-12-15 09:13 PM
  5. Patrickhj's Avatar
    I thought I was doing good starting another thread, since I had more information to pass on. Thanks for your input.

    Posted via CB10
    04-13-15 05:03 AM
  6. rthonpm's Avatar
    Just reply to your original thread with more information. It's just good forum courtesy.

    Posted via CB10
    04-14-15 04:56 AM

Similar Threads

  1. Replies: 13
    Last Post: 04-14-15, 07:55 PM
  2. How do I download the moovit app to my BlackBerry Classic device?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 04-13-15, 01:08 PM
  3. Is there a reason Netflix is not working with the new OS that just updated?
    By CrackBerry Question in forum BlackBerry OS Phone Forums
    Replies: 5
    Last Post: 04-12-15, 08:00 PM
  4. BlackBerry 10.9 - what do you hope to see
    By MRTTNS in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 04-12-15, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD