1. aussie99's Avatar
    This has only started very recently. Possibly due to twitter changing things on their end.

    Anyone else having this issue? When someone posts a pic in a tweet I could usually click on the tweet and the photo would show, not anymore.

    I'm running Q10SQN100-3/10.3.2.2639

    Posted via CB10
    02-23-16 10:51 PM
  2. aussie99's Avatar
    Any ideas?

    Posted via CB10
    02-23-16 11:53 PM
  3. aussie99's Avatar
    Pretty please

    Posted via CB10
    02-25-16 04:19 AM
  4. maxtor69's Avatar
    Others are having same problem with native app. Twitter made changes to API a few days that is most likely causing the problem. Do a search and you will find other threads about this issue.

    Posted via CB10
    02-25-16 09:45 AM
  5. cavillor's Avatar
    Its not hard to see what is wrong. Copy the picture link and paste into your browser address bar. All Twitter picture link URLs have an added asterisk in front of the http and a ":large" at the end of the link. Consequently the links don't work. Hello Twitter anybody home?
    02-25-16 10:58 PM
  6. aussie99's Avatar
    So us peasants know what's wrong, but do the bigwigs at BB?

    Posted via CB10
    02-27-16 04:50 AM
  7. Bluenoser63's Avatar
    So us peasants know what's wrong, but do the bigwigs at BB?

    Posted via CB10
    Yes. They do, but they don't care. This is how BlackBerry "supports" BB10. They ignore any problems so you will stop using it.
    02-27-16 04:57 AM

Similar Threads

  1. Is Twitter not showing images within tweets properly?
    By Rarefrith in forum BlackBerry 10 OS
    Replies: 104
    Last Post: 05-31-16, 02:02 PM
  2. Why can I not install snap on my blackberry passport running 10.3.2?
    By CrackBerry Question in forum Ask a Question
    Replies: 11
    Last Post: 02-24-16, 03:26 AM
  3. My brother in laws z10 won't ring with incoming calls?
    By Mark Rahaman in forum Ask a Question
    Replies: 4
    Last Post: 02-23-16, 06:04 PM
  4. BlackBerry Assistant - No love in NY Times
    By methodinsane in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 02-23-16, 05:07 PM
  5. Why can't I connect to snap on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-23-16, 04:20 PM
LINK TO POST COPIED TO CLIPBOARD