1. johari786's Avatar
    My OS is updated...still the same issue..getting error, not available for this device..pl help. Thanks in advance.

    Posted via CB10
    01-02-15 12:58 AM
  2. Ecm's Avatar
    You should not need to install BlackBerry Protect on your Z10 -- it's a part of the OS since 10.0. Take a look ubder Settings > BlackBerry Protect.
    01-02-15 06:43 AM

Similar Threads

  1. BlackBerry Classic II (concept)
    By BriniaSona in forum BlackBerry Concepts & Dream Devices
    Replies: 16
    Last Post: 01-05-15, 01:47 AM
  2. Will the Passport work on T-Mobiles 4G Network?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-02-15, 05:32 AM
  3. Why does my screen keep on flashing?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-15, 12:36 AM
  4. z10 slt 100-2/3
    By Shyam 97 in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-02-15, 12:24 AM
  5. Does blackberry still provide email accounts?
    By Satyricrog in forum Ask a Question
    Replies: 3
    Last Post: 01-01-15, 11:09 PM
LINK TO POST COPIED TO CLIPBOARD