05-26-15 07:55 AM
27 12
tools
  1. TJ Strozier's Avatar
    For some reason when I click the paper clip icon, my screen darkens for a moment and then return to my email and won't allow me to attach any type of file. Does anyone else have or have had this problem? Is so, please help. It's extremely important that I get this fixed.

    TJ Strozier of Astronomic Music Group
    jpgraphicstudio likes this.
    05-12-15 01:10 AM
  2. jaydee5799's Avatar
    I would uninstall the email accounts and re-install so that you can attach.
    05-12-15 05:48 AM
  3. TJ Strozier's Avatar
    It's not the email that's the problem, it's trying to attach files. I can't save pictures or attach them to send as an MMS.

    TJ Strozier of Astronomic Music Group
    05-12-15 11:38 AM
  4. Zee10berry's Avatar
    Help please. Suddenly having the same problem with my Z-10. Exactly as OP describes but also happening in text attachments also. Tried restarting but problem persists. Can't seem to find solution.
    jpgraphicstudio likes this.
    05-13-15 07:17 AM
  5. scrannel's Avatar
    Have you tried "both ways" -- that is, creating a message, then attaching something... or going to, say, a picture or something and selecting "share", then compose the message?
    05-13-15 09:57 AM
  6. sk8er_tor's Avatar
    If you recently installed the Dropbox/Box/OneDrive update, you need to sign into those apps again. If not, you can try restarting the Hub by swiping diagonally from the top left corner down half way and back up five times or reboot your device.
    TJ Strozier likes this.
    05-13-15 10:10 AM
  7. Zee10berry's Avatar
    Nope, HUB restart didn't work. Yes, if I share from pic or text, it works. But why is attachment from text suddenly not working?
    05-13-15 12:25 PM
  8. TJ Strozier's Avatar
    Mine started to work, but the process is delayed.

    TJ Strozier of Astronomic Music Group
    05-13-15 08:47 PM
  9. Zee10berry's Avatar
    Still not working here. Went to @BlackBerryHelp for assistance
    05-14-15 04:34 PM
  10. Gatmyer's Avatar
    Had this happen once. A restart fixed it.

    Posted via CB10
    05-14-15 06:06 PM
  11. Zee10berry's Avatar
    Tried the restart in all forms to no avail. This is frustrating in that I have no idea why...
    05-14-15 07:12 PM
  12. TJ Strozier's Avatar
    Mine stopped working again. I'm going to factory reset my phone tonight.

    TJ Strozier of Astronomic Music Group
    05-14-15 08:50 PM
  13. maxiang's Avatar
    Huh, never had this happen. Which device, OS, and where are the files stored that you all are trying to send?

    Q10SQN100-1/10.3.1.2726
    05-14-15 09:13 PM
  14. Supa_Fly1's Avatar
    Mine stopped working again. I'm going to factory reset my phone tonight.

    TJ Strozier of Astronomic Music Group
    Can you show the properties of your media please? Any two files. Test taking a picture and sending. Lastly, only since I've worked at various companies having various IT Policies is your device on BES with a policy? Maybe that has changed?

    Posted by BlackBerry accept no compromise!
    05-14-15 09:22 PM
  15. TJ Strozier's Avatar
    They're just in my file folder. I'm using a BlackBerry Q10 running the latest 10.2 OS.

    TJ Strozier of Astronomic Music Group
    05-14-15 09:51 PM
  16. TJ Strozier's Avatar
    It just randomly started working again, but there's still a delay.

    TJ Strozier of Astronomic Music Group
    05-14-15 09:52 PM
  17. TJ Strozier's Avatar
    If you recently installed the Dropbox/Box/OneDrive update, you need to sign into those apps again. If not, you can try restarting the Hub by swiping diagonally from the top left corner down half way and back up five times or reboot your device.
    Dude, you were totally right. You just saved my life.

    TJ Strozier of Astronomic Music Group
    sk8er_tor and jpgraphicstudio like this.
    05-15-15 03:50 AM
  18. TJ Strozier's Avatar
    Still not working here. Went to @BlackBerryHelp for assistance
    Sign back into your Dropbox and that should solve your problem.

    TJ Strozier of Astronomic Music Group
    05-15-15 03:50 AM
  19. tmichaelmorrissey's Avatar
    I am experiencing the exact same problem as well including trying to modify a profile picture in contacts. Problem seems to have started 4 or 5 days ago. And yes I did the update to my Drop Box account. I will try the sign in thing and report back shortly. Z10STL100-4/10.2.1.3253 Verizon
    05-15-15 04:13 AM
  20. tmichaelmorrissey's Avatar
    I am experiencing the exact same problem as well including trying to modify a profile picture in contacts. Problem seems to have started 4 or 5 days ago. And yes I did the update to my Drop Box account. I will try the sign in thing and report back shortly. Z10STL100-4/10.2.1.3253 Verizon
    I was definitely logged out of my Drop Box account, logged back in and the problems I was having with attachments seems to all gone away.
    TJ Strozier likes this.
    05-15-15 04:33 AM
  21. TJ Strozier's Avatar
    It's crazy how Dropbox was the source of the issue even though I wasn't even using it. I wouldn't have even know I was logged out if I wasn't trying to use it on a separate occasion.

    TJ Strozier of Astronomic Music Group
    jpgraphicstudio likes this.
    05-15-15 11:01 AM
  22. maxiang's Avatar
    Huh, well I'm glad it's working for you now

    Q10SQN100-1/10.3.1.2726
    05-15-15 05:58 PM
  23. Zee10berry's Avatar
    Restarted Dropbox and problem resolved. Frustrating that I don't know why. But at least it works. Thanks much to all. It really is much appreciated
    jpgraphicstudio likes this.
    05-15-15 09:17 PM
  24. tmichaelmorrissey's Avatar
    Restarted Dropbox and problem resolved. Frustrating that I don't know why. But at least it works. Thanks much to all. It really is much appreciated
    What OS Version and carrier please. Not sure if there is a breach in my current OS which is Z10STL100-4/10.2.1.3253 Verizon.
    05-15-15 10:04 PM
  25. jpgraphicstudio's Avatar
    Signing back into dropbox did the trick!

    -jojo-
    05-24-15 07:08 PM
27 12

Similar Threads

  1. Why can't I reconnect to my car after the 10.3.1 upgrade?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 05-13-15, 06:22 PM
  2. Can I get a Google Calendar on my Q10?
    By Haytrader in forum Ask a Question
    Replies: 4
    Last Post: 05-13-15, 03:37 AM
  3. How to pass the apps from Internal storage to external sd card?
    By Jose Cevallos in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 05-12-15, 08:19 PM
  4. On my BB Passport, why aren't signed emails getting attachments?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 0
    Last Post: 05-11-15, 11:19 PM
  5. Replies: 3
    Last Post: 05-11-15, 11:18 PM
LINK TO POST COPIED TO CLIPBOARD