1. sqwkr's Avatar
    ok I have had some issues with my BB Z10 and sending pictures it seems the pictures show up fine on my phone but to the other person they are pixelated and just bad. Yesterday I was in the middle of taking a video and my phone froze and stopped taking the video. I closed the app and restarted my phone but no longer needed to take a video. Later on I tried to take a picture and it says "picture can not be saved". Then if I go into my videos and try to delete something I get a "input/output error, can not access" or "you do not have needed access to complete function". I plug it into my computer and still I can't do anything and I get "Error 0x8007045D", "Error (10)", "I/O problem", or "you do not have access". Please help my phone is everything, I can not lose all my pictures and videos so reformatting is not an option until I can gain access to my SD card. I am running OS 10.2.1.2156 on T-mobile
    06-18-14 03:55 PM
  2. kbz1960's Avatar
    You can try some of the free recovery programs to see if they can recover anything.

    sdhc file recovery - Bing

    I haven't used any so can't recommend one.
    06-18-14 04:35 PM
  3. PDM's Avatar
    On your computer with Z10 connected try :
    Options > Storgafe and Access > (Scroll all the way to the bottom of screen) USB Mass Storage > On

    I believe reformating your SD card will no help. Previously, I only managed to get my PCs to see the SD card (without above) was to reinstall. Good luck in backing up your data,
    06-18-14 05:17 PM
  4. conbrio29's Avatar
    ok I have had some issues with my BB Z10 and sending pictures it seems the pictures show up fine on my phone but to the other person they are pixelated and just bad. Yesterday I was in the middle of taking a video and my phone froze and stopped taking the video. I closed the app and restarted my phone but no longer needed to take a video. Later on I tried to take a picture and it says "picture can not be saved". Then if I go into my videos and try to delete something I get a "input/output error, can not access" or "you do not have needed access to complete function". I plug it into my computer and still I can't do anything and I get "Error 0x8007045D", "Error (10)", "I/O problem", or "you do not have access". Please help my phone is everything, I can not lose all my pictures and videos so reformatting is not an option until I can gain access to my SD card. I am running OS 10.2.1.2156 on T-mobile
    Were you able to resolve this? I just started experiencing the exact same thing!

    Posted via the Z30 on CB10
    07-27-15 01:41 PM

Similar Threads

  1. What would you do differently if you ran CrackBerry?
    By terminatorx in forum Rehab & Off-Topic Lounge
    Replies: 20
    Last Post: 06-29-14, 02:32 AM
  2. Blackberry Q10, Facebook not loading news feed.
    By Ahmed Saeed5 in forum Ask a Question
    Replies: 1
    Last Post: 06-20-14, 02:12 PM
  3. Blackberry Z30, downloaded apps not opening.
    By Qachy in forum Ask a Question
    Replies: 2
    Last Post: 06-19-14, 05:45 PM
  4. Z10 not being offered at workplace
    By digitalsurfboard in forum BlackBerry Z10
    Replies: 5
    Last Post: 06-18-14, 11:13 PM
LINK TO POST COPIED TO CLIPBOARD