1. Diogo Cardoso's Avatar
    Am I the only one who has this problem?

    Z10STL100-2/10.3.1.2243.

    Posted via CB10
    02-21-15 10:24 AM
  2. sk8er_tor's Avatar
    You need to be more specific. Are you talking about videos through the web browser? Videos that are on your device? Videos that you take with your camera? YouTube? Flash?
    02-21-15 10:30 AM
  3. Diogo Cardoso's Avatar
    Vdeos that are on my device previously recorded with my Z10

    Posted via CB10
    02-21-15 10:47 AM
  4. herbersh's Avatar
    I would suggest the usual tips. ie: reboot, volume up and down reboot. You could also consider removing the SD card and reinsert.

    Posted via CB10
    02-21-15 11:09 AM
  5. JazzNYC's Avatar
    I had that problem too and it fixed when I clicked the lower left button to browse videos by album instead of date. Then I viewed a video from an album which worked. After that, when I went back to view by date, they worked.
    02-21-15 03:04 PM
  6. Diogo Cardoso's Avatar
    Thanks it works!

    Posted via CB10
    02-22-15 05:02 AM
  7. Dmitry Kisselyov's Avatar
    Thank you! Works after taking your advice.
    02-22-15 05:07 AM
  8. whoopsydaisyjane's Avatar
    Oh, your advice is superb! Thank you so much!
    02-22-15 05:27 AM
  9. BBCa's Avatar
    I had that problem too and it fixed when I clicked the lower left button to browse videos by album instead of date. Then I viewed a video from an album which worked. After that, when I went back to view by date, they worked.
    Thank you Jazz! It's fixed, you are the man!
    02-25-15 06:30 PM

Similar Threads

  1. Replies: 27
    Last Post: 03-08-15, 02:52 PM
  2. How to enable dark theam once updated to 10.3.1
    By noor2122 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 02-21-15, 01:14 PM
  3. Weird sound when apps are running. Anyone else?
    By zitgod in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-21-15, 11:07 AM
  4. Why doesn't my phone lock after 10.3 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-21-15, 10:34 AM
  5. 10.3.1 update for at&t
    By kev718 in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-21-15, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD