1. GEO1ER's Avatar
    So I downloaded "My Fios" app from Snap. But when I went to open the app it said I had to update the App "Mandatory" in order to continue. I did, but nothing happen I tried loading a previous version from the APK for BlackBerry web site but it never worked, I tried once again and downloaded the app from Snap. Again when I go in to "My Fios" it's saying I have to delete the previous version, I hit the option but it just crashes and kicks me out of the app. I deleted the app from Snap and tried downloading it again from Snap but still the same problem. I downloaded 1 Mobile to see if I can find a previous APK to download but there was none. Surprisingly though 1 Mobile showed not one but two versions of "My Fios" already installed on my phone. There is no app on my screen and Snap shows it as Available but not installed, however 1Mobile shows both versions of the app there. I can open the app from 1Mobile but there is no icon on the screen. Either way the app still doesn't work and asks me to delete the previous version which just crashes the app.

    So no there is no icon for "My Fios" on the homescreen, the app does not work when I open it from 1Mobile and I cannot delete the previous versions no matter what I try. Please help.

    Posted via CB10
    03-06-16 07:04 PM
  2. thurask's Avatar
    Which OS version are you on?
    03-06-16 07:35 PM
  3. Lusitano17's Avatar
    If you're on OS 2876 try loading up the following.

    http://appworld.blackberry.com/webst...ntent/39879918

    Posted via CB10
    03-06-16 08:42 PM
  4. GEO1ER's Avatar
    I had done a factory reset and updated to the latest OS so I would assume the patch on BlackBerry World would have been included in the latest update, No? I guess I'll try this anyway.

    Posted via CB10
    03-07-16 07:05 AM
  5. Jose Casiano's Avatar
    I had done a factory reset and updated to the latest OS so I would assume the patch on BlackBerry World would have been included in the latest update, No? I guess I'll try this anyway.

    Posted via CB10
    Yeah no you will have to download the new runtime from BlackBerry App World. That will fix your issue...

    Posted via CB10
    03-07-16 07:34 AM
  6. GEO1ER's Avatar
    That did the trick guys thank you!

    Posted via CB10
    03-07-16 09:56 PM
  7. Jose Casiano's Avatar
    That did the trick guys thank you!

    Posted via CB10
    Np

    Posted via CB10
    03-08-16 06:08 AM

Similar Threads

  1. Q10 Apps won't start.
    By Nocontact in forum BlackBerry Q10
    Replies: 19
    Last Post: 03-10-16, 09:25 AM
  2. Free data for music streaming but app not in BBworld!
    By phantomenix in forum BlackBerry Passport
    Replies: 2
    Last Post: 03-07-16, 02:34 AM
  3. Andriod app notification
    By franciz62118855 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 03-06-16, 12:40 PM
  4. Camera Apps
    By mawil1013 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 03-06-16, 07:05 AM
  5. Why do my posts get deleted with no explanation?
    By acovey in forum Site Feedback & Help
    Replies: 1
    Last Post: 03-06-16, 01:21 AM
LINK TO POST COPIED TO CLIPBOARD