1. CrackBerry Question's Avatar
    Hello everybody!

    A Z10 (STL100-2) with a crack in the upper part of the touchscreen was given to me. The swipe from the top ist therefore not working. I had some time to play around a little, and was asked to wipe it afterwards. And now I am stuck with the "initial setup" and can't finish the tutorial because of the mandatory swipe from the top.

    -----

    What I have tried so far (not in chronological order) and didn't work:

    1. I rotated and twisted the BB in every imaginable direction during the swipe (short from breaking the touchscreen totally :-) ).

    2. Autoloaded a 10.2 and a 10.3. version of the OS. However, tutorial swipe needed in both.

    2. Autoloaded a dev-OS, from which it was said that it skips the tutorial. However, it only skips the swipe from the bottom, not the one from the top.

    3. In some thread I read that maybe an OS without one of the bar-Files could
    be of use. I wanted to try that and decomposited an autoloader-exe-File into the bar-files with Sachesi.

    3a. I throwed the remaining bar-files at the Sachesi-install-tab. Didn't work, it says something like: "only 0 GB free memory on your BB".

    3b. I wanted to build an autoloader of the remaining bar-files with Sachesi. However, I didn't succeed with that. I am wondering, if that is even possible? I definitely miss here something.

    3c. I tried to build that autoloader with DBBT. Didn't succeed there either.

    4. I thought of buing a new touchscreen. However, I am very uncertain if the Z10 is really working in the way I want to use it, and therefore I am very hesitating to buy something.

    5. I read in some thread, that somebody in the same situation borrowed a touchscreen from some friend just to do that swipe. It would gladly do that, if I had such a friend.

    6. And of course I pulled the battery again and again.

    -----

    If needed, I can dig out the versions of the OSs I have tried. They are on another computer, so I do not have direct access to that information right now.

    It seems, that the only method of communicating with my BB is by autoloading. BB Link Software says something like "finish initial setup first", and Sachesi reports "only 0 GB left". Therefore all my hopes now are with an autoloader-file, where some of the bar-files are not included.

    So my questions are:

    1. is it possible to build a full autoloader-exe-file containing the whole OS and radio out of bar-files? If yes, it would be nice if someone could give me some more instructions on how to do that, as my previous attempts didn't work.

    2. or maybe it is possible to just delete a specific bar-file from any given autoloader and use the rest?

    3. or somebody has another great idea, how to make the BB work again.

    It would be very nice, if somebody could help me. Thank you a lot!

    -----

    (I am sorry for the length of the post, but I wanted to include all necessary information. I am no native English speaker, so sorry for all the mistakes. Also, I am not a frequent user of forums, so sorry if I broke some of the forum-guidelines.)
    04-17-15 02:46 AM
  2. jaydee5799's Avatar
    Without being able to swipe the screen down you aren't going to be able to use the phone. Replace the screen and then you will have no issues. Using Sachesi for a non-destructive load would work but you have to be past the tutorial. I don't think you have much of a choice.
    04-17-15 05:39 AM

Similar Threads

  1. How can I fix a 10.3.1 update error with my Q10?
    By theanita1 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-01-15, 09:59 PM
  2. How can I find my MEP ID on my BlackBerry Q5?
    By CrackBerry Question in forum BlackBerry Q5
    Replies: 2
    Last Post: 04-30-15, 08:57 PM
  3. Should I sell my Samsung Galaxy Note 10.1 and Z10 for Passport?
    By dosteve29 in forum BlackBerry Passport
    Replies: 15
    Last Post: 04-23-15, 04:24 AM
  4. Can I get some help updating my software?
    By CrackBerry Question in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 04-18-15, 07:03 AM
  5. My z10 stuck on blue loading screen at 100%
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-15, 12:21 AM
LINK TO POST COPIED TO CLIPBOARD