1. CrackBerry Question's Avatar
    Anyone having issues being notified of text messages on their Classic? Some of my txts come through fine, others simply do not show up in the Blackberry Hub or in the txt message Ap. When I send a txt sometimes it's only visible within the thread, no record of it anywhere else. I only see the reply when I try to send another message to the person. It's very random.
    01-03-15 08:58 PM
  2. MrDoreth's Avatar
    Anyone having issues being notified of text messages on their Classic? Some of my txts come through fine, others simply do not show up in the Blackberry Hub or in the txt message Ap. When I send a txt sometimes it's only visible within the thread, no record of it anywhere else. I only see the reply when I try to send another message to the person. It's very random.
    Try this
    01-06-15 01:08 PM
  3. kbz1960's Avatar
    I don't think resetting the hub will work. Doesn't rebooting the phone do the same thing?
    01-06-15 01:36 PM
  4. MrDoreth's Avatar
    I don't think resetting the hub will work. Doesn't rebooting the phone do the same thing?
    I think the hub will restart all the resources <-> and if you reboot the phone only refreshes the latest.
    Not sure about it but the Guest won't probably even read this post. I see it alot that people ask questions arround here and then they just leave it like that they don't even answer or others I think it's a waste of time.
    But maybe this one will see it
    01-06-15 01:39 PM
  5. moparman1222's Avatar
    Yeah, MAJOR Issues with my new classic! Texts don't show up at all in the text message box only the main hub. No alert sound at all when messages do hit. A long lag time from sending or receiving (a minute plus)texts. Texting was done from and to my passport side by side. I checked all settings to make sure sounds were enabled and no delay for messaging.
    The biggest issue I have though is that when sending a message with a pic or video to the classic it won't display the message at all. It gives me a "you have a message waiting for retrieval push tab below to get it". Then it gives me an error message in red letters, and I can;t retrieve any of the text or picture/video.
    I spent a long time with AT&T tech support. They said they're having a lot of classic users reporting same issues with mms/sms texting. I have a couple of cases logged with AT&T tech support....we'll see IF they get back to me and if they have a fix. It seems to me it's a network issue on their end not the device. BBM works just fine, I can send messages, pics and video no problem there. Anyone else run into this with their classic? Anyone finding solutions/workarounds?

    Chris

    BB Passport, Classic and a pair of Z10's for backup!!
    01-14-15 01:30 AM
  6. credonoxo's Avatar
    Yeah, MAJOR Issues with my new classic! Texts don't show up at all in the text message box only the main hub. No alert sound at all when messages do hit. A long lag time from sending or receiving (a minute plus)texts. Texting was done from and to my passport side by side. I checked all settings to make sure sounds were enabled and no delay for messaging.
    The biggest issue I have though is that when sending a message with a pic or video to the classic it won't display the message at all. It gives me a "you have a message waiting for retrieval push tab below to get it". Then it gives me an error message in red letters, and I can;t retrieve any of the text or picture/video.
    I spent a long time with AT&T tech support. They said they're having a lot of classic users reporting same issues with mms/sms texting. I have a couple of cases logged with AT&T tech support....we'll see IF they get back to me and if they have a fix. It seems to me it's a network issue on their end not the device. BBM works just fine, I can send messages, pics and video no problem there. Anyone else run into this with their classic? Anyone finding solutions/workarounds?

    Chris

    BB Passport, Classic and a pair of Z10's for backup!!
    same exact problem but with my Q10.

    Q10.. @credo_nj
    01-17-15 08:59 AM

Similar Threads

  1. InstaText - An awe-inspiring app for adding text on pictures.
    By hungcotac in forum App Announcements
    Replies: 18
    Last Post: 08-10-15, 07:12 PM
  2. Horizontal metal strips same with 9900?
    By law_ren22 in forum BlackBerry Classic
    Replies: 3
    Last Post: 01-04-15, 12:59 AM
  3. App native GAMES on OS 10.2.2
    By ZF_23 in forum Ask a Question
    Replies: 4
    Last Post: 01-03-15, 09:38 PM
  4. Q5 from Shop Blackberry works perfectly with Mexico's TELCEL
    By monterrelleno1 in forum BlackBerry Q5
    Replies: 1
    Last Post: 01-03-15, 09:33 PM
  5. Classic observations and questions about trackpad use
    By diehardbbuser in forum BlackBerry Classic
    Replies: 1
    Last Post: 01-03-15, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD