1. hoangsang544's Avatar
    Hi everybody !
    I have a problem with my Z10 STL 100-2 OS version 10.2.1.3247.
    Sometime when i receive a call. I swift to answer but the button stop working. and it's say 1 missed call ... anybody know that problem.thanks
    07-20-14 01:02 AM
  2. misterabrasive's Avatar
    Sounds like sometimes you wait too long to answer. Your voice mail is usually set up to automatically answer after a certain number of rings. You may be able to change that through your voice mail settings from your carrier. Also, I don't believe that you mentioned which phone you have, but if it's a OS10, when you touch the screen, it stops ringing, so perhaps you are inadvertently touching it before you realize it is a call coming in.
    Just reread your post and saw your phone model.
    Posted with my Z10 on Verizon 10.2.1.3253
    07-20-14 08:02 AM
  3. hoangsang544's Avatar
    Sounds like sometimes you wait too long to answer. Your voice mail is usually set up to automatically answer after a certain number of rings. You may be able to change that through your voice mail settings from your carrier. Also, I don't believe that you mentioned which phone you have, but if it's a OS10, when you touch the screen, it stops ringing, so perhaps you are inadvertently touching it before you realize it is a call coming in.
    Just reread your post and saw your phone model.
    Posted with my Z10 on Verizon 10.2.1.3253
    No, i disabled voice mail alrealdy. when we swift left to answer. it'll show the connected screen and we was starting to answer. right ? My problem is when i finish swift left ( the button on the left side alrealdy) it stop working there and 2 3 secs later it said missed call>
    07-20-14 04:43 PM

Similar Threads

  1. Replies: 7
    Last Post: 06-24-16, 02:51 AM
  2. HELP: z10 stuck on boot screen on start up
    By bbchap in forum Ask a Question
    Replies: 7
    Last Post: 12-23-14, 12:10 PM
  3. Android apps stopped working all of a sudden
    By Abhilash Musthyala in forum Ask a Question
    Replies: 2
    Last Post: 07-20-14, 04:29 PM
  4. Does my Q10 support a 64GB microSDcard?
    By antoscimento in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 07-20-14, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD