1. CrackBerry Question's Avatar
    I connected my new z30 to my BMW 525 from 2014 (nav professional with connected drive), but I can't s,ee my e-mails, only SMSs are on the display. My bea made something wrong. Do somebody has an idea, how to solve my problem ?
    08-05-14 02:40 PM
  2. gabor007's Avatar
    I forgot to add the SW version, so I do it now, after my registration:
    10.2.1.2977
    08-05-14 02:54 PM
  3. Q10Bold's Avatar
    My Audi A6 is just fine
    Got the 2013 version.
    I love the Audi wallpaper on my Q10 when its connected to my car

    Posted via Q10Bold
    08-05-14 03:54 PM
  4. anon721037's Avatar
    go into the advanced settings and make sure rsap is turned on and your email accts you want are checked on,
    08-05-14 06:06 PM
  5. Headerss's Avatar
    You can always update the System on the BMW setting by USB, that could help

    Posted via CB10
    08-07-14 03:58 PM
  6. tanya49's Avatar
    My BMW had the same issue. I took your advice and the rsap was toggled to off. Don't know how it happened but once I turned it on everything is perfect. Thanks again for the help

    Posted via CB10
    08-18-14 07:20 PM

Similar Threads

  1. Z30 wifi issue
    By Paguito in forum Ask a Question
    Replies: 13
    Last Post: 08-16-14, 09:18 PM
  2. connecting to wifi with playbook via my phone
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-14, 03:22 PM
  3. Z30 battery life
    By Bear_99 in forum Ask a Question
    Replies: 6
    Last Post: 08-06-14, 09:04 PM
  4. How to scroll on z30?
    By cellphonejunkey in forum BlackBerry Z30
    Replies: 7
    Last Post: 08-06-14, 02:46 AM
  5. Will Verizon Z30 work on Sprint?
    By DNDPaigeRedial in forum Ask a Question
    Replies: 4
    Last Post: 08-05-14, 08:32 AM
LINK TO POST COPIED TO CLIPBOARD