1. Tracey S1's Avatar
    When I'm at the edge of wifi signal area my phone takes forever to open the browser. If I move closer or well away from the router then it opens up quickly. I have a Passport now but experienced the same problem with my previous phones, both Bold and Q10.
    I thought when the wifi signal strength is low the network took over. Am I wrong?
    Has anyone else experienced this?

    Posted via CB10
    10-18-14 04:43 AM
  2. ronfc's Avatar
    When I'm at the edge of wifi signal area my phone takes forever to open the browser. If I move closer or well away from the router then it opens up quickly. I have a Passport now but experienced the same problem with my previous phones, both Bold and Q10.
    I thought when the wifi signal strength is low the network took over. Am I wrong?
    Has anyone else experienced this?

    Posted via CB10
    The network would only take over if the Wi-Fi connection was LOST.
    10-18-14 05:27 AM

Similar Threads

  1. Have you spotted a Passport in the wild?
    By AsianStorm in forum BlackBerry Passport
    Replies: 441
    Last Post: 03-31-16, 10:33 PM
  2. BlackBerry Classic spotted again in new batch of photos
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 3
    Last Post: 10-26-14, 03:35 AM
  3. BlackBerry logo spotted :)
    By ChaErra in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 10-15-14, 10:03 AM
  4. Z3 4GLTe spotted in the wild?
    By ehroberts in forum BlackBerry Z3
    Replies: 1
    Last Post: 10-14-14, 08:03 AM
  5. Replies: 3
    Last Post: 10-10-14, 07:14 PM
LINK TO POST COPIED TO CLIPBOARD